Knowledgebase
MicroSurvey CAD 2016 Release Notes
Posted by Brian Sloman on 10 November 2015 11:09 AM

Release History

MicroSurvey CAD 2016 (16.0.2) - November 30, 2015

MicroSurvey CAD 2016 SP1 (16.1.1) - May 31, 2016


Important Notes

Activating or Updating your USB License Key

If you are licensing MicroSurvey CAD for the first time you will need to activate your new USB License Key using the USB License Manager program on a computer with internet access.

If you are upgrading from a previous version of MicroSurvey CAD 2016, you will need to update your existing USB License Key using the USB License Manager program on a computer with internet access.

If you are upgrading from MicroSurvey CAD 2015/2014/2013/2010/2009/2008, you will need to update your existing USB License Key using the USB License Manager program on a computer with internet access.

If you are upgrading from MicroSurvey CAD 2005 or previous, you will need to activate your new USB License Key using the USB License Manager program on a computer with internet access.

A copy of the USB License Manager program is automatically installed with MicroSurvey CAD, or it can be downloaded from our online Helpdesk system and installed separately onto another computer which has internet access.

Please refer to the following topic for detailed instructions about activating or updating your key.

You might not be required to update your USB key to run certain MicroSurvey CAD service pack updates. For a detailed explanation of MicroSurvey's Annual Maintenance Subscription (AMS) program, and how we use product version numbers and USB keys, you can can refer to the following online article.

If your AMS has not yet expired, you can use the USB License Manager to update your key to work with the most current version. You can confirm the expiry date for the AMS by going to the About screen found in the Help menu. Each USB License Key has its own maintenance subscription plan, so if you have multiple keys it is possible that they may each have a different expiry date.

If your AMS has expired, you can phone us at 1-800-668-3312 or 1-250-707-0000 to renew it. Without a current maintenance subscription plan, you may not be able to update your key to work with the new version.

MicroSurvey Transfer Program for FieldGenius Users

FieldGenius users need to download a copy of the MicroSurvey Transfer program to simplify the process of transferring FieldGenius projects between your data collector and MicroSurvey CAD.

If you have a copy of MicroSurvey Transfer already installed from use with MicroSurvey CAD 2010 or previous, you will need to update it to recognize MicroSurvey CAD 2013 or newer. Previous versions of MicroSurvey Transfer will not show MicroSurvey CAD 2015 as a sync option in the Options screen.

The MicroSurvey Transfer program has not changed since the release of MicroSurvey CAD 2013. This is only necessary for users who are setting up communications between FieldGenius (any version) and MicroSurvey CAD (2013 or newer) for the first time.

MicroSurvey Transfer can be downloaded from our online Helpdesk system.

Note: A copy of Microsoft ActiveSync (for Windows XP or earlier) or Microsoft Windows Mobile Device Center (for Windows Vista or newer) must be installed before MicroSurvey Transfer can be installed. Both can be downloaded free from Microsoft or from the MicroSurvey helpdesk.

MicroSurvey License Server for Network License Users

Users who have purchased a network license will need to install a copy of the MicroSurvey Network License software.

If you have purchased a Network License and are setting it up for the first time, you can download the Network License Server application from our online Helpdesk system.

The MicroSurvey Network License Server program has not changed significantly since the release of MicroSurvey CAD 2008. This is only necessary for users who are setting up a MicroSurvey CAD 2008 or newer network license for the first time.

Note: You will be required to enter a password in order to install the Network License Server.

System Requirements

MicroSurvey CAD 2016 is compatible with 32-bit and 64-bit versions of Microsoft Windows 7, Windows 8/8.1, and Windows 10.

MicroSurvey CAD 2016 does not have any hardware requirements above and beyond what is required by your version of Microsoft Windows, aside from a compatible video card for the 3D Rendering engine.

Please refer to this online article for a list of compatible video cards.

Software Requirements

MicroSurvey CAD 2016 Ultimate/Studio requires that the following prerequisite software packages be installed to work with point clouds:

  1. Required: Leica Cyclone 9.1.1 (or newer)
  2. Optional: Leica Client License Manager (CLM) 1.4 (or newer)
  3. Optional: Leica JetStream 1.0.1 (or newer)

Please visit www.leica-geosystems.com to download these Leica Geosystems products. A registered account is required.

Leica Cyclone must be installed, but it does not have to be licensed. MicroSurvey CAD will be fully functional with an unlicensed version of Cyclone in its free VIEWER mode.

Leica Cyclone and Leica JetStream are licensed independently from MicroSurvey CAD, by entering an entitlement certificate ID into the Leica CLM application.

Windows XP Notes

Windows XP End of Support

Microsoft has announced that support for Windows XP will end on April 8, 2014. According to Microsoft, "After April 8, 2014, there will be no new security updates, non-security hotfixes, free or paid assisted support options or online technical content updates. Running Windows XP SP3 ... in your environment after their end of support dates may expose your company to potential risks" as detailed on their website here and here.

Until April 8, 2014, MicroSurvey Software Inc. will continue to develop, test, and support all of our products for Windows XP, providing that all third-party components still support Windows XP.

After April 8, 2014, MicroSurvey Software Inc. will no longer use the Windows XP operating system for any development, testing, or technical support. After this date, Windows XP will be completely unsupported. While our products may or may not continue to operate without issue beyond this date, using an unsupported operating system is not recommended and any issues that are specific to an unsupported operating system will not be addressed.

Windows Vista Notes

Windows Vista End of Support

As of January 1, 2016, MicroSurvey Software Inc. will no longer support the installation of new products on Windows Vista or earlier.

Windows 7, Windows 8/8.1 and Windows 10 Notes

Run as Administrator

You must run the program at least once elevated with "Run as admininstrator" access, even if you are already logged in with an "Administrator" account on the computer.

After this is done, it can be run by any user on the computer, including those who don't have administrative accounts.

To accomplish this, once the program is finished installing do the following:

  1. Right click on the MicroSurvey CAD 2016 icon.
  2. Choose "Run as administrator".
  3. Select "Yes" on the "User Account Control" dialog when prompted to allow the program to make changes to your computer.

What's This? Help

If you wish to use the "What's This? Help" feature, you may need to download and install an update from Microsoft. Please refer to the following Microsoft Knowledge Base article for more information.

Please note that the main Help files will work without this update.


Online Resources

Release Notes

For a current version of this document, please visit the MicroSurvey CAD 2016 Release Notes topic in our online helpdesk.

Frequently Asked Questions

For a list of Frequently Asked Questions and Tips for New Users, please visit the MicroSurvey CAD 2016 Frequently Asked Questions topic in our online helpdesk.

Upgrade Notes

For a list of questions and answers on upgrading from a previous version, please visit the MicroSurvey CAD 2016 Upgrade Notes topic in our online helpdesk.

Known Issues

For a list of known issues please visit the MicroSurvey CAD 2016 Known Issues topic in our online helpdesk.

Training Movies

For over 16 hours of training movies that you can watch online or download for offline viewing, please visit the Training Movies topic in our online helpdesk.

Technical Support

MicroSurvey provides free 24x7 self-support to all users via our online helpdesk at helpdesk.microsurvey.com where you can find knowledgebase articles, downloads, and a troubleshooter. This is a good starting point for any problems that are not answered in your Help file and Manuals.

For technical support, please visit our helpdesk at helpdesk.microsurvey.com to submit a helpdesk ticket to our technical support staff. If you do not have internet access you can phone our office at 1-800-668-3312 or 1-250-707-0000 and a ticket can be entered for you.

Technical Support is provided free of charge for 90-days following the purchase of your MicroSurvey product. Following this introductory period, additional technical support is available via your Annual Maintenance Subscription (AMS).

To purchase or renew your AMS, please phone MicroSurvey Software at 1-800-668-3312 or 1-250-707-0000, phone your local MicroSurvey dealer, or visit our online store at http://store.microsurveysales.com.

Feature Request Forum

Help us make your MicroSurvey product better! To submit a feature request, or to comment and vote on other users' feature requests, please visit our Feature Request Forum at http://feedback.microsurvey.com.

User Forum

To discuss your MicroSurvey product with other users, please visit our User Forum at www.microsurvey.com/forum.


MicroSurvey CAD 2016

Release Date: November 30, 2015

New Features

Powered by IntelliCAD 8.1
MicroSurvey CAD 2016 is built on the latest IntelliCAD engine, IntelliCAD 8.1a.
IntelliCAD 8.1 is a major release that supports Windows 10, and includes support for 2015 .dwg file format for both 32-bit and native 64-bit platforms.
IntelliCAD 8.1 now supports multi-core processing when opening and regenerating files, which provides a 1.5 to 3 times performance improvement on multi-core computers. IntelliCAD 8.1 also includes opening and exporting .dgn files, annotation scaling, publishing drawings, printing to .dwf (or .dwfx), .png, and .jpg files, drawing helices and revision clouds, lofting and sweeping entities, creating polysolids, and various other new commands such as SETBYLAYER, XPLODE, TXT2MTXT, and AUTOCOMPLETE.
In addition, more than 1600 issues have been resolved during the 8.1 and 8.1a product development cycles.
See below for additional details about what's new and fixed in IntelliCAD 8.1.
Point Cloud Module powered by Leica EpcA
MicroSurvey CAD 2016's Point Cloud module is built on the latest Leica EpcA engine , and is compatibile with Leica Cyclone 9.1.1 and Leica JetStream 1.0.1.
Leica EpcA is the same point cloud engine that powers other Leica applications including Cyclone and CloudWorx.
Point cloud data in various formats from other manufacturers can be imported.
Point Cloud in CAD Model Space
Point Cloud data is now displayed directly within your CAD model space, and you can snap to the point cloud points using standard CAD tools.
Dozens of new point cloud tools are now available for working with your point cloud data.
The external Point Cloud Line Work window which was used in MicroSurvey CAD 2010-2015 is no longer required.
Import Collada Models
Import .kmz or .dae models downloaded from the SketchUp 3D Warehouse, an online repository containing millions of 3D symbols.
Imported models are automatically added to your Symbol Library so they can be reused easily in other drawings.
AutoMAP Library Group Codes
Two new grouping options have been added, which can dramatically simplify your AutoMAP Library and make initial configuration much faster and easier.
Use the new Group Codes option to use a single AutoMAP Library entry for multiple, related point descriptions. For example, use a ROADING group code for all all your roading-related field codes like CL,EP,EG,EA, etc.
Use the new Group Range option to use a single AutoMAP Library entry for all points in a specified range. For example use a ROADING group code for all points in the 2000..2999 range, etc, regardless of their actual field code.
Join 3D Polylines
The Join command has been updated to support 3DPolylines.
The Edit Polyline command has been updated to support joining 3DPolylines.
Inverse Points to Alignment
You can now quickly inverse a list of points to a specified road alignment.
Quickly tabulate the station, offset, cut/fill (delta Z), slope distance, and slope grade.
Active Traverse Editor: Scan Records
Scan records are now created in the traverse file upon import from FieldGenius or Leica Viva/Captivate projects containing Leica MS50/MS60 scans.
Field errors such as an incorrectly specified backsight point ID or direction, instrument height, and more can be corrected in the traverse editor so that the cloud can be retransformed to the correct position and orientation.
Global Mapper Improvements
Many improvements to the global mapper command, including performance improvements, support for more coordinate systems, and bug fixes.
Imagery is now printable via the PRINT command.

Important Fixes

  • [D7373] Areas - Lot Report can report an incorrect Area in some cases (if the perimeter would cross itself after its arcs are imaginarily replaced with their chord bearings).
  • [D7389] Areas - Lot Closure Program can report an incorrect Area in some cases (if the perimeter would cross itself after its arcs are imaginarily replaced with their chord bearings).
  • [D7263] CAD Editing - Creating a selection set during the ERASE or DELETE command may cause the program to terminate unexpectedly.
  • [D7170] CAD Editing - After a SAVEAS, the Active Coordinate Editor doesn't switch to the new drawing name.
  • [D7191] Coordinate Transformations - Combined Scale Factor may be computed incorrectly when elevation set to Orthometric.
  • [D7318] Coordinate Transformations - Combined Scale Factor may be computed incorrectly.
  • [D7302] Coordinate Transformations - Routines that involve a height transformation may work incorrectly or cause the program to terminate unexpectedly.
  • [D7607] Coordinate Transformations - Height Transformation was not applied during ASCII Import if the imported points are not stored in the coordinate database.
  • [D7338] Drawing Cleanup Wizard - polylines containing zero-length arcs cause an unexpected error when deleting zero-length lines. Note, this should be processed using the "Delete duplicate vertices" option.
  • [D6735] Global Mapper / HxIP - Added support for additional coordinate systems, including those based on WGS84, HPGN, CSRS, and NAD27.
  • [D6989] Global Mapper / HxIP - Drawing Extents are incorrect when a drawing containing a globalmapper object is first opened.
  • [D7046] Global Mapper / HxIP - Drawing Cleanup Wizard can cause the program to terminate unexpectedly when drawing contains globalmapper imagery.
  • [D7047] Global Mapper / HxIP - When inserting imagery into a drawing in Feet, the specified imagery was not scaled from Meters.
  • [D7554] Global Mapper / HxIP - An error message can occur when adding a data source, after all data sources have been deleted.
  • [F2820] Global Mapper / HxIP - An option has been added to the image layer manager, to specify whether a Zoom Extents should be done when adding new imagery.
  • [F2847] Global Mapper / HxIP - Hexagon Imagery Program (HxIP) has been added to the predefined server list.
  • [F2804] Global Mapper / HxIP - Added an automatic-regen toggle GM_AUTOREGEN and a manual regen command GM_REGEN which can be used to improve performance with online data sources.
  • [T1963] Global Mapper / HxIP - Added a command GM_SAVEIMAGE to save the currently displayed imagery to a local GeoTIFF file.
  • [D7293] Import/Export ASCII File - The last used settings are not correctly saved and restored the next time it is run.
  • [D7372] Import/Export ASCII File - Importing a large lat/long file can cause the program to terminate unexpectedly.
  • [D7182] License - The program may unexpectedly behave as if the USB License Key has been removed, with a message stating "Commands are disabled because of license problem" followed by a prompt to save the open drawings and a forced exit.
  • [D7119] License - The "Exit Application" button on the Licensing Options dialog was not visible.
  • [D7537] License - A "Hello Error" message may appear on the Licensing Options dialog if there is a problem with the USB License Key.
  • [D7609] Migration Wizard - Restoring the IntelliCAD Profile can cause a crash in some situations.
  • [D7168] Surface Modeling - The Surface Operations command displayed incorrect values in the Detailed Info screen.
  • [D7231] Surface Modeling - The Intersect Slope command was missing from the MsModeling menu.
  • [D7432] Surface Modeling - The Area Volume command can report an incorrect Area and Volume if the boundary polyline contains arc segments, or if it is curve fitted or spline fitted. Such polylines are no longer accepted as the boundary polyline.
  • [D7603] Surface Modeling - The Extract Cross Sections Across Entire Surface command may malfunction if a surface is not loaded.
  • [D7169] Assistant - The "Send/Receive Data from Data Collector" button was missing in the 64-bit version.
  • [D7180] Toolbars - The "Draw 2D" toolbar was missing many buttons.
  • [D7181] Toolbars - The "Entity Snap" toolbar was missing some buttons.
  • [D7095] Toolbars - Undocking and re-docking the Menu Bar or the Properties pane can cause the program to terminate unexpectedly.

New Features in IntelliCAD 8.1

Working with files
Open, save, and work with .dwg files of version 2015.
Open .dgn files by converting them to .dwg files.
Attach point cloud files.
IntelliConvert command added.
Export .dgn files.
Performance enhancements
Multi-core support for opening and regenerating files, which provides 1.5 to 3 times performance improvement on multi-core computers.
ACIS In is now available in IntelliCAD Standard versions.
User interface
New ribbon interface that can be used with or without the menus.
New icons throughout IntelliCAD.
Updated status bar, including ability to single-click (instead of double-click ) status bar items.
Autocomplete commands when typing at the command line.
Updated Properties pane.
Support for workspaces.
Color schemes are now available.
Printing
New Publish command.
New ability to print to DWF/DWFx files.
New ability to print to PNG and JPG files.
Advanced options added for print stamps.
Viewing drawings
New support for annotation scaling.
Working with entities
New Helix command.
New Revision Cloud command.
New XPLODE command.
Tab through commands when hovering over a grip.
New Z-axis orthomode support.
New Match Properties Options dialog box.
New Text to Multiline Text command.
New dialog box for the BLOCK command.
New 3D entity commands: Loft, Sweep, Polysolid.
New Set to ByLayer command.
System variables
Added or updated: ANNNOALLVISIBLE, ANNNOSCALELIMIT, AUTOCOMPLETEFILTER, AUTOCOMPLETEMODE, AUTOCOMPLETEOPTIONS, AUTOCOMPLETEDELAY, AUTOCOMPLETETRANSP, AUTOCOMPMINTEXTLEN, CANNOSCALE, CANNOSCALEVALUE, CURRENTAFFINITYMASK, DIMANNO, HPANNOTATIVE, LOCALEROOTPREFIX, LOFTANG1, LOFTANG2, LOFTMAG1, LOFTMAG2, LOFTNORMALS, LOFTPARAM, MSLTSCALE, MTMODE, MULTICORE, PICKFIRSTFLAGS, PRINTTRANSPARENCY, PSLTSCALE, PSOLHEIGHT, PSOLWIDTH, SELECTIONANNODISPLAY, SETBYLAYERMODE, STATBARSTYLE, and SURFACEMODELINGMODE.

Important fixes in IntelliCAD 8.1

The following list details some of the 1300+ fixes that were implemented since the 8.0a release.

Display
In the View Manager, fixed restoring a view after using Edit Boundaries.
Several issues fixed for working with a grid.
Hatches
Fixed hatch result for dynamic blocks
Shape of hatch fixed when exploding and copying
Fixed crash when selecting complex hatch areas in some cases.
Text and multiline text
Fixed errors with Korean fonts.
Fixed issues with MTEXT that was missing underlined text in some cases.
Fixed editing MTEXT with European keyboard layout.
Fix for %% codes.
Printing
Print configuration is fixed when extracting from a .pc3 file.
Fixed various issues with printing certain entities, including hatch transparency, oblique text, and hidden paperspace entities.
Fixed issue for irregular viewports that cause large increase in print size.
More fixes
Fixed issue with LAYFRZ for blocks.
Fixed dimension associativity after copying.
Extend and Trim commands now properly work with blocks using the ALL option.
Fixed specified angle usage for VIEWCTL.
Incorrect attribution data after exploding a block is fixed.
Several fixes for working with customized .mnu files.
Several fixes for filleting when working with splines, polylines, and two circles.
Fixed perpendicular snapping when working with requested angles.
Fixed the use of snapping when using Zoom > Window.
Fixed issue with changing 3D polyline vertices using grips.
Fixed using From Entity Snap in layouts.

Important fixes in IntelliCAD 8.1a

The following list details some of the new 100+ fixes that were implemented since the 8.1 release.

Working with drawing files
Fixed reported cases where files could not be opened properly.
Fixed several issues for working with .dgn files.
User interface
Fixed toolbar appearance and text display at high display resolutions.
Several fixes for working with the ribbon.
Fixed resizing of floating toolbars.
Hatches
Fixed display issue when using UNDO after a hatch grip edit.
Fixed associative boundary hatches when a boundary is a polyline.
Corrected hatch boundary associativity when dragging a hatch, using a grip point, and canceling changes.
Several more hatch fixes.
More fixes
Fixed display issue when inserting external references.
EXPLODE command enhanced.
Fixed reported crashes for difference scenarios when using the EXPLODE, PLOT,
Enhancements made to working with workspaces.
Fixed OLEBKGCOLOR.
Fixed group designation for the -TOOLBAR command.
Fixes for grip editing.
Fixed display of viewport properties in the Properties pane.
Fixed the default option for the PYRAMID command.
Fixed PASTEORIG when working with multiple layouts.
Fixed Zoom Extents when displaying multiline text.

MicroSurvey CAD 2016 SP1

Release Date: May 31, 2016

New Features

Powered by IntelliCAD 8.1b
MicroSurvey CAD 2016 SP1 is built on the latest IntelliCAD engine, IntelliCAD 8.1b
IntelliCAD 8.1b include over 140+ fixes since the IntelliCAD 8.1b release which powered MicroSurvey CAD 2016, including automatic workspace saving and improved stability with NVidia Quadro video cards.
See below for additional details about what's new in IntelliCAD 8.1b.
MicroSurvey CAD Ultimate: Scanner QA Protocol Reports
A QA Report that validates that your Leica ScanStation scanner is operating correctly can be generated.
Two-face scans performed on a Leica Target will result in a report showing the difference between the target coordinates as computed on each face.
Scans performed on a Leica Twin Target will result in a report showing the differences between the target dimensions as scanned and the target dimensions as independently calibrated by the National Institute of Standards and Technology (NIST).

Enhanced Features

3D Orbit
Set a specific point to use as the center of rotation.
Reset a previously Set point to use an automatically determined center of rotation based on the current view.
The center of rotation that is automatically determined has been improved to ignore objects that are outside the current view.
A point that is set as the center of rotation is retained until it is changed or reset, instead of having to be Set again in each 3D Orbit operation.
Symbol Librarian
Add a new symbol directly into the selected folder in the symbol library.
Import an existing drawing file into the selected folder in the symbol library.
Edit the selected symbol in the symbol library.
Delete the selected symbol from the symbol library.
Duplicate the selected symbol in the symbol library.
Collada Import
Now supports importing zipped Google Earth / Collada files (*.zip).
Default file filter now shows all supported filetypes (*.dae;*.kmz;*.zip).
Valtus Store
Easy access to purchase aerial imagery from the Valtus Online Store has been added.

Important Fixes

  • [D7764] ACIS Import - IntelliCAD's ACIS Import command, to import a .sat file, was not registered in MicroSurvey CAD 2016.
  • [D6930] Active Traverse Editor - Printing a traverse report could leave out the last row.
  • [D7735] AutoMAP Library - Loading a .csv file containing blank lines could cause the program to terminate unexpectedly.
  • [D7671] COGO - Input of an Azimuth less than one degree may cause a Handled Exception if the leading zero is not entered.
  • [D7669] Coordinate Transformations - The program may terminate unexpectedly if more than about 500 points are transformed via a geoid file in the Active Coordinate Editor.
  • [D7715] Crash Recovery Wizard - Unloading an Xref unexpectedly causes the Crash Recovery Wizard window to be displayed.
  • [D6844] Crash Recovery Wizard - Importing a .dwf file unexpectedly caues the Crash Recovery Wizard window to be displayed.
  • [D7222] DBX Manage - The DBXMANAGE (Manage Imported Databases) command could cause the program to stop responding after importing a FieldGenius project.
  • [D7716] DBX Manage - The DBXMANAGE (Manage Imported Databases) command could cause the program to terminate unexpectedly after importing a DBX project.
  • [D7759] Drawing Cleanup Wizard - The "Prompt for Selection Set" option does not work.
  • [D7734] Global Mapper / HxIP - Coordinate Systems defined with a datum of "None" were not supported.
  • [D7768] Global Mapper / HxIP - Hiding all image layers leaves the background color visible.
  • [D7147] LandXML Export - An option to export Lines and arcs was not present, but they were always exported as they are required for the Parcels option.
  • [D7216] LandXML Export - Point Descriptions were inapproriately written out to the "desc" field instead of the "code" field.
  • [D7743] LandXML Export - The option to export CGPoints should has no effect as it is required for the other data types; it is no longer possible to uncheck it.
  • [D7731] LandXML Import - files imported from the New Zealand LandOnline system could cause the import to fail and the program may subsequently crash in a later command.
  • [D7634] LandXML Import - A Handled Exception may occur when importing a file that contains invalid surface data.
  • [D7344] LandXML Import - An Unhandled Exception may occur when importing a file that contains invalid parcel data.
  • [D7166] LandXML Import - A crash may occur when importing surface definitions containing "Chain" source data.
  • [D7141] LandXML Import - A crash may occur when importing a file containing Contours and Boundaries from Trimble Business Center.
  • [D7135] LandXML Import - The program may stop responding while importing a large (23MB) file.
  • [D7706] Licensing - A disconnected USB license key cannot be reconnected without restarting the program.
  • [D7665] Licensing - A locally installed USB Network License Server causes the number of available licenses to be displayed incorrectly.
  • [D7666] Licensing - A network license that becomes unavailable during program startup can cause the program to launch abnormally.
  • [D2392] Linework - Trimming or Breaking a Smart Line does not correctly remove the EED data from all remaining segments.
  • [D7695] Linework - Objects that are selected during various commands such as the CAD Lines Dialog, CAD Curves Dialog, Single Point Editor, and other commands are not automatically unselected on completion.
  • [D7674] Linework - Lines and Arcs could be inadvertantly deleted by clicking and holding the mouse down on them such that it performs a zero-length drag-and-drop.
  • [D7675] Linework - The Auto House Tie with Arrows command may cause the program to terminate unexpectedly.
  • [D7781] Mass Layer Conversion - The Layer Table Editor may cause the program to terminate unexpectedly.
  • [D7573] Point Cloud Extension - The List command is interruped if the selection set includes an EpcAEntity object.
  • [D7575] Point Cloud Extension - Applying a Clipping Fence in a JetStream database at large coordinates does not work correctly.
  • [D7688] Point Cloud Extension - Purging a point cloud from the drawing does not remove the now-empty pointcloud entity.
  • [D7705] Precomputed Areas - The Sliding Bearing command was missing the prompt to select Points/Line.
  • [D6858] Proportion an Arc - When proportioning a long arc (greater than 180 degrees), only the length of its compliment short arc was used.
  • [D7616] Right of Way - The Right of Way command would fail with an error message "ERROR(WWA-23):Running the Boundary Command."
  • [D7621] Rotate Points - The MS_ROTATE command rotates by an angle that is rounded to the nearest whole second.

Important fixes in IntelliCAD IntelliCAD 8.1b

The following list details some of the new 140+ fixes that were implemented since the 8.1a release.

Working with drawing files
Fixed reported cases where files could not be opened or saved properly.
Fixed several issues for working with .dgn files.
Fixed lineweights issue when exporting to a .pdf file.
User interface
Several fixes for working with the ribbon, including: ribbon display, ribbon color when TBCOLOR=0, combobox controls, and more.
Fixed display of user interface elements when using a large display resolution.
Several fixes for toolbars and separators.
XPLODE command was added to the menu, toolbar, and ribbon.
Selection
Fixed reported issues with grips, including: grip points in PERSPECTIVE drawings, hatch grips, and working in the command bar while grip editing.
Fixed issue with entity snapping in perspective view.
More fixes
Fixed issue when using SCALELISTEDIT.
Fixed use of Reset All in Customize dialog box.
Fixed use of Reset on the Options > Profiles tab.
Fixed issue with workspaces after importing a .cui file.
Fixed the setting of different locations for an annotation block in different annotation scales.
New BCOUNT command was added.
Fixed printing images with different Brightness settings.
Fixes for XPLODE command.
Fixes for Match Properties.
New CORK, STARS, HONEY, and HOUND hatch patterns were added.
(3 vote(s))
Helpful
Not helpful

Comments (0)