Knowledgebase: MicroSurvey CAD 2018
MicroSurvey CAD 2018 Upgrade Notes
Posted by Brian Sloman on 25 October 2017 02:38 PM

Upgrade Notes

Here you will find some information that will help you get started with MicroSurvey CAD 2018. If you don't find an answer to your question here, try searching our Helpdesk, or submit a support ticket.


About MicroSurvey CAD 2018

What CAD Engine is used in MicroSurvey CAD 2018?

MicroSurvey CAD 2018 uses the newest version of the IntelliCAD engine, IntelliCAD 8.4. MicroSurvey has been built on IntelliCAD since version 6.0 back in MicroSurvey CAD 2005, and since then there have been a lot of bug fixes, speed improvements, and new features. The updated IntelliCAD 8.4 engine uses the latest ODA libraries to work natively with the latest .dwg drawing file formats, as well as legacy .dwg and .dxf drawing formats.

Who and What is IntelliCAD?

The IntelliCAD Technology Consortium is an independent organization committed to promoting a cooperatively developed CAD engine. This is what we like about IntelliCAD:

  • They have a strong development team.
  • They run extensive regression tests on their cad engine. Hundreds of thousands of drawings are used during their testing sessions every day.
  • They also use thousands of script files that test the integrity and stability of the CAD engine.
  • They have an online web site that allows their Commercial members to access their bug database to see what bugs have been reported, and what bugs they are currently working on.
  • They are currently working on a new version that has incredible speed enhancements.
  • They hate bugs as much as we do, and try to fix them as quickly as possible.

IntelliCAD has been around for many years and they have a very loyal following. In 2004 MicroSurvey joined the IntelliCAD Technology Consortium (ITC) as a Commercial Member which gives us full access to the source code. This is something that we have never had before and it will give us even more flexibility and control over the product.

To learn more about the consortium visit the web site at www.intellicad.org.

Will it be a big adjustment learning MicroSurvey CAD 2018?

Overall you should not find it difficult to get up to speed with MicroSurvey CAD 2018. The "look and feel" of MicroSurvey CAD 2018 is very similar when compared to MicroSurvey CAD 2005 and newer and other major CAD packages. The new IntelliCAD 8.4 engine provides enhanced functionality, stability, and performance; it will not seem like learning a whole new program.


Installing MicroSurvey CAD 2018

Will MicroSurvey CAD 2018 overwrite my existing copy of MicroSurvey CAD?

No. MicroSurvey CAD 2018 will install by default to C:\Program Files\MicroSurvey\MSCAD2018\ and will not interfere with any previous version. We recommend that you use the default installation folder, which will allow your previous version to continue to run in its original folder so you can transition cleanly and easily.

Should I un-install my current version of MicroSurvey CAD prior to installing MicroSurvey CAD 2018?

No. We suggest keeping your current version installed until after you install MicroSurvey CAD 2018 and have tested it to make sure it installed and is functioning properly. If you are upgrading from MicroSurvey CAD 2004 or previous, you will need to use that older version to convert your .flx drawings to .dwg so that they can be opened in MicroSurvey CAD 2018. When you're satisfied that everything is running properly, and you have converted your .flx drawings to .dwg (if applicable), you can un-install your older version.

Please remember that if you have purchased MicroSurvey CAD 2018 as an upgrade from a previous version, then you no longer own the license for that previous version and should not be using it for production work.

How do I install the new version?

To install, you must be logged in with an Administrator account. Please contact your network administrator if you do not have Administrator access. Insert the CD that you received when you purchased the upgrade into your CDROM drive. The install wizard should automatically start for you. If it doesn't simply browse to your CDROM drive and execute the installation file. Follow the on-screen instructions to step through the installation.

Do I really need an Administrator account?

You need an Administrator account only to install MicroSurvey CAD 2018 and then to run it for the very first time on your computer. After that, you can use your normal account; it will not matter whether it is an Administrator or Limited account.

I inserted the new CD in my drive and nothing seems to happen. Is the CD damaged or did I do something wrong?

If your CD does not automatically start the install wizard you can try the following. 1) Insert the CD into your drive and close the CD door while holding the <shift> key down on the keyboard. 2) Go to the Windows Explorer program and change to the CD drive that contains your new CD. 3) Double click on the setup.exe file to start the install procedure.

If this doesn't work you may have a damaged CD, contact your sales representative for another CD.

I was lucky enough to have a prerelease or beta copy of MicroSurvey CAD 2018. What do I do now with the new CD?

We appreciate your assistance as a beta tester and we thank you all for your assistance in getting MicroSurvey CAD 2018 completed. We do recommend that you un-install your beta copy, and replace it with the release version. Any changes you have made to customize MicroSurvey CAD 2018 should be backed up first. We recommend that you copy the changes out to a safe location prior to installing the new CD and then if desired, copy the files back in over the new ones, after looking at what we have done.

How do I remove my old MicroSurvey CAD version?

Please use the Control Panel > Add / Remove Programs option and remove the program. This will remove the program and its files that we installed onto your hard drive. After the program is removed, there will be a few configuration files left in the MicroSurvey CAD 2018 directories. After you have examined the remaining files in these directories and subdirectories to verify that you haven't placed any valuable files there, you can delete them if you wish.


Registering MicroSurvey CAD 2018

I've got it installed. How do I register it?

First, you need to activate the USB License Key you received when you purchased MicroSurvey CAD. Plug the USB License Key into any computer that is connected to the internet and run the License Manager software that was installed with MicroSurvey CAD.

How do I register it with my network license?

First, you need to activate the USB License Key you received when you purchased MicroSurvey CAD. Plug the USB License Key into any computer that is connected to the internet and execute the License Manager software that was installed with MicroSurvey CAD.

Then install the MicroSurvey Network License Server application on any computer on your network with an available USB port. Once your USB License Key has been activated online, just plug it into any available USB port on any computer on your network which has the MicroSurvey Network License Server installed. Make sure you know the name of the computer that the USB License Key is plugged into. If you are unsure of the computer name, please contact your IT Department for assistance.

Then run MicroSurvey CAD 2018 on any workstation computer on the same network. When asked, simply provide MicroSurvey CAD 2018 with the computer name or IP address that the USB License Key is plugged into, and then press the "Connect to Server USB Key" button and it will automatically detect the USB License Key and unlock the program if there is an available seat available. You must leave the USB License Key plugged in to the server computer for the entire duration that anyone is running MicroSurvey CAD 2018 – if you unplug the key, MicroSurvey CAD 2018 will become disabled on any computer it is running on.

Unlike MicroSurvey CAD 2005, the MicroSurvey CAD 2008-2018 network license system does not require a shared network folder be setup for accessing the MicroSurvey CAD 2018 network license.

Do you have hardware locks available?

Yes, all of our MicroSurvey CAD 2018 licenses use a USB License Key for activating the program. Simply plug the USB License Key into the computer, and then start MicroSurvey CAD 2018. Want to work on MicroSurvey CAD 2018 at home or on another computer? Just take the USB License Key with you, wherever you want to use MicroSurvey CAD 2018!

Can I use MicroSurvey CAD 2018 without a hardware lock?

No, all of our MicroSurvey CAD 2018 licenses use a USB key for activating the program. Simply plug the USB key in to the computer, and then start MicroSurvey CAD 2018. Want to work on MicroSurvey CAD 2018 at home or on another computer? Just take the USB License Key with you, wherever you want to use MicroSurvey CAD 2018!


Using MicroSurvey CAD 2018

What will happen to all my old jobs? Can I still use them with MicroSurvey CAD 2018?

MicroSurvey CAD 2018 uses an updated version of the IntelliCAD engine which works with AutoCAD R2.5 to 2018 .dwg files. DWG files from previous versions of MicroSurvey CAD can be opened directly with MicroSurvey CAD 2018.

If you are upgrading from MicroSurvey CAD 2004 or earlier, you will need to convert your files from FLX to DWG. We've posted a movie on our website that shows you how easy this is to do.

This can be done very easily using the Batch Processing abilities in MicroSurvey CAD 2004 or 2002 to convert your FLX files to DWG:

  1. Open up MicroSurvey CAD 2004 or 2002
  2. Press Cancel on the Project Manager window without opening any drawings.
  3. Pause MicroSurvey CAD by typing the following at the command line: (setq mscadpause 1)
  4. Start up the Batch Processing command by typing BATPROC at the command line
  5. The Batch Plotting and Converting dialog will open. Start at the top center of the dialog and make sure that the checkbox "Include Subdirectories" is checked. Make sure that .FLX is checked, but .DXF and .DWG are NOT checked.
  6. Press the Select Directory to add Files from button << and select your data directory (for example, c:\Jobs2004), and press OK. Repeat this step for any other data directories on your computer.
  7. In the Convert to section, select DWG
  8. Press Start to begin processing your files. You will see your drawings open one at a time as they are saved to a DWG file. This may take quite some time if you have a lot of FLX drawings.
  9. After batch processing is complete type the following at the command line: (setq mscadpause nil)

For more information, refer to the online tech note Batch Conversion from FLX to DWG.

What about the drawing file? Is it different for MicroSurvey CAD 2018?

MicroSurvey CAD 2018 uses an updated version of the IntelliCAD engine which uses the latest industry standard 2013 format .dwg files (compatible with AutoCAD 2013/2014/2015/2016).

MicroSurvey CAD 2018 will read any .dwg files created by older versions.

To open a drawing created by MicroSurvey CAD 2018 in an older version, you may need to save the drawing file to an older compatible .dwg format, depending on the capabilities of your previous version of MicroSurvey CAD. From the File Menu you can use the SAVEAS command and save your project back to previous .dwg formats. Refer to the table to see what .dwg format can be handled by your version of MicroSurvey CAD.

MicroSurvey CAD Version

Compatible File Types

MicroSurvey CAD 3.1 / 2001

R12-2000 DWG / DXF

MicroSurvey CAD 2002

R12-2002 DWG / DXF

MicroSurvey CAD 2004

R12-2004 DWG / DXF

MicroSurvey CAD 2005

R2.5-2006 DWG / DXF

MicroSurvey CAD 2008

R2.5-2009 DWG / DXF

MicroSurvey CAD 2009

R2.5-2009 DWG / DXF

MicroSurvey CAD 2010

R2.5-2009 DWG / DXF

MicroSurvey CAD 2010 SP1

read/write: R2.5-2009 DWG / DXF
read: 2010-2012 DWG / DXF

MicroSurvey CAD 2013

R2.5-2012 DWG / DXF

MicroSurvey CAD 2013 SP1,
MicroSurvey CAD 2014

read/write: R2.5-2012 DWG / DXF
read: 2013-2017 DWG / DXF

MicroSurvey CAD 2015

R2.5-2017 DWG / DXF

MicroSurvey CAD 2016

R2.5-2017 DWG / DXF

MicroSurvey CAD 2017

R2.5-2017 DWG / DXF

MicroSurvey CAD 2018

read/write: R2.5-2017 DWG / DXF
read: 2018 DWG / DXF

 

What about the database file? Is it different for MicroSurvey CAD 2018?

MicroSurvey CAD 2018 uses the same .msz database file that was used since MicroSurvey CAD 2008.

If you open a drawing from older versions that used an .msd database file, MicroSurvey CAD 2018 will automatically convert the .msd database file to the .msz format database file. However, .msz database files can not be converted back to the previous .msd format. If you need to open a MicroSurvey CAD 2018 drawing in an older version like 2005, you can export the point database as an ASCII file to import it into the older MicroSurvey CAD. And always use the SAVEAS command in the File Menu, and save the drawing file to a compatible .dwg format, as discussed above.

When a database is first converted from the older .msd format to the newer .msz format, a backup copy of the .msd file will be created with an .ms5 extension. It will not be updated again with any changes you make while in the new format, but if necessary it can be renamed and used to reopen the database in the previous version of MicroSurvey CAD.

What about the log file? Is it different for MicroSurvey CAD 2018?

MicroSurvey CAD 2018 creates a .rtf (rich text format) log file; this is the same format used since MicroSurvey CAD 2008. Any existing .log files from older versions of MicroSurvey CAD are not affected.

What about all the other files? Are they different for MicroSurvey CAD 2018?

All other files types created by MicroSurvey CAD 2018 such as surface files, alignment files, batch COGO files etc, are completely interchangeable between previous versions of MicroSurvey CAD.

When using FieldGenius with MicroSurvey CAD 2018, where do my jobs go now?

You will need to ensure that you are using the new version of MicroSurvey Transfer, and that it is set to sync with MicroSurvey CAD 2018.


Customizing MicroSurvey CAD 2018

Important Note:  All of the below customizations can be transferred from MicroSurvey CAD 2014/2015 into MicroSurvey CAD 2018, via the Settings Migration Wizard command.  Go to MsTools > Settings Migration Wizard, choose Export or Import, and select which (or all) of the various customizations you want to transfer.

I have taken many hours to setup my AutoMap Library to work as desired in my previous version of MicroSurvey CAD. What is going to happen to all that work?

All you need to do is copy the CSV file that you created with a previous version into MicroSurvey CAD 2015. Then as you have done before, load it and use it anytime you require. If you had saved your CSV file under the name survey.csv then we recommend that you give it a new name in MicroSurvey CAD 2015 to help keep track of which one is which.

The Automap Library files for MicroSurvey CAD 2005 are located in C:\Program Files\MicroSurvey\MSCAD2005\mscad\. The Automap Library files for MicroSurvey CAD 2008 and newer are located in C:\Documents and Settings\All Users\Application Data\MicroSurvey\MSCAD\yyyy\mscad\ if your computer runs Windows 2000 or Windows XP, or in C:\Program Data\MicroSurvey\MSCAD\yyyy\mscad\if your computer runs Windows Vista or Windows 7.

You will need to update the paths for the symbols that may be associated with your AutoMAP library if you used MicroSurvey CAD specific symbols. For example, if you created your library with MicroSurvey CAD 2005 you may see something like: C:\Program Files\MicroSurvey\MSCAD2005\mscad\Blocks\ICI_AP.DWG for a symbol path. When you remove MicroSurvey CAD 2005 from your computer the path will no longer exist and you will need to update your AutoMap library to look in C:\Program Data\MicroSurvey\MSCAD\2018\mscad\blocks\.

I have setup several Toolbars and I really would prefer not to have to do them all again in MicroSurvey CAD 2018. Is there a quick way to convert these over so I don't lose them?

Yes. Open MicroSurvey CAD 2005-2017, and go to Cad Tools > Customize. Click on the Toolbars tab, and press the Export button. Place a checkmark in the box for each of the custom toolbars you created, and uncheck any of the stock toolbars that you did not create (be especially sure to uncheck the Entity Properties toolbar) then press OK. Specify a filename and location that you will easily find later – for example, save a file called MSCAD Toolbars in your My Documents folder.

Now open MicroSurvey CAD 2018, and go to Cad Tools > Customize. Click on the Toolbars tab, and press the Import button. Locate the file that was exported from your previous version of MicroSurvey CAD, highlight it, and press Open.

I have setup many Aliases and I really would prefer not to have to do them all again in MicroSurvey CAD 2018. Is there a quick way to convert these over so I don't lose them?

Yes. Open MicroSurvey CAD 2005-2017, and go to Cad Tools > Customize. Click on the Aliases tab, and press the Export button. Specify a filename and location that you will easily find later – for example, save a file called MSCAD Aliases in your My Documents folder.

Now open MicroSurvey CAD 2018, and go to Cad Tools > Customize. Click on the Aliases tab, and press the Import button. Locate the file that was exported from your previous version of MicroSurvey CAD, highlight it, and press Open.

I have setup several Keyboard Hotkeys and I really would prefer not to have to do them all again in MicroSurvey CAD 2018. Is there a quick way to convert these over so I don't lose them?

Yes. Open MicroSurvey CAD 2005-2017, and go to Cad Tools > Customize. Click on the Keyboard tab, and press the Export button. Specify a filename and location that you will easily find later – for example, save a file called MSCAD Hotkeys in your My Documents folder.

Now open MicroSurvey CAD 2018, and go to Cad Tools > Customize. Click on the Hotkeys tab, and press the Import button. Locate the file that was exported from your previous version of MicroSurvey CAD, highlight it, and press Open.

I have created an extensive Building Library, can I transfer it into MicroSurvey CAD 2018?

The Building/Structure Library is stored in a file called DB_POLY.ASC which is found in one of the following folders:

MSCAD 2005: C:\Program Files\MicroSurvey\MSCAD2005\mscad\

MSCAD 2008-2017: C:\Documents and Settings\All Users\Application Data\MicroSurvey\MSCAD\yyyy\mscad\ if your computer runs Windows 2000/XP, or C:\Program Data\MicroSurvey\MSCAD\yyyy\mscad\ if your computer runs Windows Vista/7/8

Then copy this file into C:\ProgramData\MicroSurvey\MSCAD\2018\mscad\, overwriting the existing file if there is one already there.

I have created an extensive Description Translation Library, can I transfer it into MicroSurvey CAD 2015?

Upgrading from MicroSurvey CAD 2008 or newer:

You can copy your Description Translation Library from MicroSurvey CAD 2008 and newer by copying the file called desctrans.csv from one of the following folders:

C:\Documents and Settings\All Users\Application Data\MicroSurvey\MSCAD\yyyy\ (Windows XP/2000)

or, C:\Program Data\MicroSurvey\MSCAD\yyyy\ (Windows Vista/7/8)

to the following folder:

C:\ProgramData\MicroSurvey\MSCAD\2015\

Upgrading from MicroSurvey CAD 2005:

You can export your Description Translation Library from MicroSurvey CAD 2005 by typing in the command (dumpccpd) at the command line, including the parenthesis. This will create a file in the following location:

C:\Program Files\MicroSurvey\MSCAD2005\mscad\desctran.db

Then copy this file into C:\ProgramData\MicroSurvey\MSCAD\2015\ and rename it to desctrans.csv.

I have customized or added my own Blocks in the Symbol Librarian, can they be transferred into MicroSurvey CAD 2018?

Yes, the MicroSurvey CAD Symbol Librarian is found in one of the following folders:

MSCAD 2005:

C:\Program Files\MicroSurvey\MSCAD2005\Symbols\

MSCAD 2008-2017:

C:\Documents and Settings\All Users\Application Data\MicroSurvey\MSCAD\yyyy\Symbols\ (if your computer runs Windows 2000 or Windows XP)

C:\ProgramData\MicroSurvey\MSCAD\yyyy\Symbols\ (if your computer runs Windows Vista)

Just copy any customized DWG or DXF files from there into C:\ProgramData\MicroSurvey\MSCAD\2018\Symbols\.

If you are upgrading from MSCAD 2004 or previous, you will have to convert the FLX files to DWG files first using the Batch Converter.

I have customized the generic title blocks used by the Add Sheet and Title Blockroutines, can they be transferred into MicroSurvey CAD 2018

Yes, the title blocks can be copied from one of the following folders into MicroSurvey CAD 2018.

MicroSurvey CAD 2005:

C:\Program Files\MicroSurvey\MSCAD2005\Design\

MicroSurvey CAD 2008-2017:

C:\Documents and Settings\All Users\Application Data\MicroSurvey\MSCAD\yyyy\Design\ (if your computer runs Windows 2000 or XP)

C:\ProgramData\MicroSurvey\MSCAD\yyyy\Design\ (if your computer runs Windows Vista or 7)

Just copy any customized files from there into C:\ProgramData\MicroSurvey\MSCAD\2018\Design\.

If you are upgrading from MSCAD 2004 or previous, you will have to convert the FLX files to DWG files first using the Batch Converter.

I want to plot my first MicroSurvey CAD 2018 drawing. Can I get my prior Print Style Tables for line width and colors into MicroSurvey CAD 2018?

Yes, MicroSurvey CAD 2005-2018 use .ctb and .stb print style tables which are completely interchangeable so you can simply copy and paste the files between any version since 2005.

MicroSurvey CAD 2005 keeps its print style files in C:\Program Files\MicroSurvey\MSCAD2005\Print Styles\.

MicroSurvey CAD 2008-2010 keeps its print style files in two locations, C:\Program Files\MicroSurvey\MSCADyyyy\Print Styles\ and also in your My Documents\Print Styles\ folder.

MicroSurvey CAD 2013-2018 keeps its print style files in two locations, C:\Program Files\MicroSurvey\MSCADyyyy\Print Styles\ and also in your My Documents\MicroSurvey\Print Styles\ folder.

The print style files found in the Program Files location are used only as templates, so that when a user runs MicroSurvey CAD 2008-2013 for the first time, the files contained there will be automatically copied to their personal My Documents\{MicroSurvey\}Print Styles folder. Then any time you use or edit a print style table in MicroSurvey CAD 2018, it uses the copy contained in your My Documents\Print Styles folder, while the copy in the Program Files location is left in its default condition. This allows multiple users on one computer to customize their own individual print style table files.

How can I transfer my custom Linetype files into MicroSurvey CAD 2018?

MicroSurvey CAD 2005-2018 use the same Linetype files, which are also compatible with AutoCAD. Simply copy your customized *.LIN files from C:\Program Files\MicroSurvey\MSCADyyyy\ (or wherever else you may have stored them) into C:\Program Files\MicroSurvey\MSCAD2018\. Also remember to copy any required shape/font files used by any advanced linetypes. Note: Do not overwrite the ICAD.LIN or LTYPESHP.SHX files that are included with MicroSurvey CAD 2018, or you may lose any new line types that have been added into MicroSurvey CAD.

How can I transfer my custom Hatch Pattern files into MicroSurvey CAD 2018?

MicroSurvey CAD 2005-2018 use the same Hatch Pattern files, which are also compatible with AutoCAD. Simply copy your customized *.PAT and *.SLD files from C:\Program Files\MicroSurvey\MSCADyyyy\patterns\ (or wherever else you may have stored them) into C:\Program Files\MicroSurvey\MSCAD2018\patterns\.

How can I transfer my custom Templates into MicroSurvey CAD 2018?

Yes, MicroSurvey CAD 2005-2018 use .dwg and .dwt template files which are completely forward-compatible so you can simply copy and paste the files from any version since 2005.

MicroSurvey CAD 2005-2010 keeps its template files in C:\Program Files\MicroSurvey\MSCADyyyy\Templates\.

MicroSurvey CAD 2013-2018 keeps its template files in two locations, C:\Program Files\MicroSurvey\MSCADyyyy\Templates\ and also in your My Documents\MicroSurvey\Templates\ folder.

The Templates files found in the Program Files location are used only as defaults, so that when a user runs MicroSurvey CAD 2018 for the first time, the files contained there will be automatically copied to their personal My Documents\MicroSurvey\Templates folder. Then any time you use or edit a template in MicroSurvey CAD 2018, it uses the copy contained in your My Documents\MicroSurvey\Templates folder, while the copy in the Program Files location is left in its default condition. This allows multiple users on one computer to customize their own individual template files.

How can I transfer my custom MicroSurvey Defaults into MicroSurvey CAD 2018?

The very easiest way to transfer your MicroSurvey defaults from any previous version of MicroSurvey CAD into MicroSurvey CAD 2018, is to just open up an existing project in MicroSurvey CAD 2018, then go to MsTools > MicroSurvey System Defaults > Save As Default Configuration. This will set everything from its Labeling defaults, System Toggles, and Job Defaults.

Or, you can open your previous version of MicroSurvey CAD and run the MsTools > MicroSurvey System Defaults > Save Configuration File command, then open MicroSurvey CAD 2018 and run the MsTools > MicroSurvey System Defaults > Load Configuration File command and then run the MsTools > MicroSurvey System Defaults > Save As Default Configuration command.

How can I transfer my custom Modeling Defaults into MicroSurvey CAD 2018?

Open your previous version of MicroSurvey CAD and run the MsModeling > Configuration File Options > Save Configuration File command. Save it as follows:

C:\ProgramData\MicroSurvey\MSCAD\2018\QS\QS.QCF

MicroSurvey CAD 2018 will then automatically use that new configuration file.

What is this Floating Menu? Can I get rid of it?

When using MicroSurvey CAD 2005-2018, you may notice a floating menu that will appear as you use different commands at the command line. If you want to turn it off, type Config at the command line, and turn off Display prompt boxes in the display tab.

How do I load Toolbars?

You can load toolbars by right-clicking over any of your visible toolbars, to get a pop-up list of the toolbars available within MicroSurvey CAD 2018. Toolbars shown with a checkmark are already loaded. Clicking on a toolbar name will either load or unload it.

You can also load toolbars by going to View>Toolbars, and check or uncheck any of the listed toolbars.


Learning MicroSurvey CAD 2018

I've heard that there are many hours of training movies, how do I play the training movies?

The online training movies are available through the help file; go to Help > Help, and click on the Training Movies topic. An internet connection is required, highspeed is recommended. If you prefer, the online movies can be downloaded for offline viewing.

I've heard that the help file was improved for MicroSurvey CAD 2018?

We have updated the help file for the both the updated IntelliCAD engine and the survey commands have also been updated.

Are there any tutorials or other examples of how to use MicroSurvey CAD 2018?

Yes, there are several extensive tutorials available in the Getting Started Guide. You can access it through the help file, or via Start > Programs > MicroSurvey CAD 2018 > Getting Started.

What about classroom-type training, is anything like that available?

Training courses may be offered if there is sufficient demand in a particular region. Please phone your Sales Representative at 1-800-668-3312 or 1-250-707-0000 to enquire about any upcoming training sessions.

What about online training, is anything like that available?

Online training courses may be offered if there is sufficient demand. Please phone your Sales Representative at 1-800-668-3312 or 1-250-707-0000 to enquire about any upcoming online training sessions.

(0 vote(s))
Helpful
Not helpful

Comments (0)