Knowledgebase
MicroSurvey inCAD 2010 Frequently Asked Questions
Posted by Brian Sloman on 22 July 2015 09:45 AM

The following are frequently asked questions and answers from new inCAD users...

Q) What versions of AutoCAD are supported?

A) MicroSurvey inCAD 2010 will run inside AutoCAD 2009, AutoCAD Civil 3D 2009, AutoCAD Map 3D 2009, AutoCAD 2010, AutoCAD Civil 3D 2010, AutoCAD Map 3D 2010.  Other varieties of AutoCAD 2009 or 2010 may also work without issue but have not been tested.  AutoCAD LT cannot be used with inCAD.

Q) What operating systems are supported?

A) MicroSurvey inCAD 2010 has the same system requirements as the AutoCAD software it is running in.  AutoCAD 2009 requires Windows XP or Windows Vista; AutoCAD 2010 requires Windows XP SP2, Windows Vista SP1, or Windows 7.  Further AutoCAD system requirement details are available here.

Q) Are MicroSurvey inCAD 2010 and MicroSurvey inCAD 2006 project files compatible with each other?

A) Please see the MicroSurvey inCAD 2010 Upgrade Notes article here for details on each of the different file types used.  The quick answer is that yes inCAD 2006 projects can be opened directly with inCAD 2010, but inCAD 2010 projects cannot be opened directly with inCAD 2006.

Q) Are MicroSurvey inCAD 2010 and MicroSurvey CAD 2010 project files compatible with each other?  And are inCAD 2010 for AutoCAD 2009 and inCAD 2010 for AutoCAD 2010 project files compatible with each other?

A) MicroSurvey CAD 2010 and MicroSurvey inCAD for AutoCAD 2009 files are completely compatible, but AutoCAD 2010 has a newer DWG format which cannot be read by MicroSurvey CAD 2010 or AutoCAD 2009.  So if you use AutoCAD 2010 you need to "Save As" to the R2009 (or earlier) DWG format if you want to use them with MicroSurvey CAD 2010 or AutoCAD 2009.  Other than R2010 format .dwg files, all other files used by MicroSurvey CAD 2010 and inCAD 2010 are cross-compatible.

(194 vote(s))
Helpful
Not helpful

Comments (0)