Knowledgebase
Saving your inCAD 2010/2011 toolbar configurations
Posted by Brian Sloman on 19 June 2012 02:27 PM

Problem

I get my inCAD 2010/2011 toolbars all arranged just the way I want them, but they keep getting a message about "Loading ms_acad.cui" and then all my toolbars get turned off.  What's up with that?

Cause

The "Loading ms_acad.cui" message is normal, this has to do with making sure all the inCAD menus (MsTools, MsPoints, etc...) are loaded into AutoCAD so you can run the MicroSurvey commands.  This will happen every time you leave the "General Configuration Options" dialog (your job defaults such as units and scale).

The toolbars being reset when this occurs is an unfortunate side-effect, but there is a way that you can save their positions in whatever configuration you want.

Solution

Setup your toolbars as desired, then exit from AutoCAD.

Use My Computer or Windows Explorer and go into

Windows XP:  C:\Documents and Settings\All Users\Application Data\MicroSurvey\inCAD\yyyy\toolbar_bitmaps\

Windows Vista/7:  C:\ProgramData\MicroSurvey\inCAD\yyyy\toolbar_bitmaps\

Locate and delete the file called ms_acad.mnr  (Be careful, there are several files starting with ms_acad so make you are deleting only the one ending with .MNR   If you don't see the extensions, click here to see how to turn them on.)

Run inCAD and open up a drawing as usual.

You will still continue to get the "Loading ms_acad.cui" message, but because it has to re-build that .mnr file you deleted, from that point on it will always reset them to however they are setup the first time you see the Loading message after deleting that ms_acad.mnr file. 

(123 vote(s))
Helpful
Not helpful

Comments (0)