Knowledgebase
MicroSurvey CAD 2013 Release Notes
Posted by Brian Sloman on 18 May 2012 12:20 PM

Release History

MicroSurvey CAD 2013 (v13.0.1.3) - August 15, 2012

MicroSurvey CAD 2013 SP1 (v13.2.3.0) - April 12, 2013

MicroSurvey CAD 2013 SP1.1 (v13.2.4.12) - June 14, 2013

MicroSurvey CAD 2013 SP2 (v13.3.2.1) - August 30, 2013


Important Notes

Activating or Updating your USB License Key

If you are licensing MicroSurvey CAD for the first time you will need to activate your new USB License Key using the USB License Manager program on a computer with internet access.

If you are upgrading from a previous version of MicroSurvey CAD 2013, you will need to update your existing USB License Key using the USB License Manager program on a computer with internet access.

If you are upgrading from MicroSurvey CAD 2010/2009/2008, you will need to update your existing USB License Key using the USB License Manager program on a computer with internet access.

If you are upgrading from MicroSurvey CAD 2005 or previous, you will need to activate your new USB License Key using the USB License Manager program on a computer with internet access.

A copy of the USB License Manager program is automatically installed with MicroSurvey CAD, or it can be downloaded from our online Helpdesk system and installed separately onto another computer which has internet access.

Please refer to the following topic for detailed instructions about activating or updating your key.

You might not be required to update your USB key to run certain MicroSurvey CAD Service Pack updates. For a detailed explanation of MicroSurvey's Maintenance Subscription Support Plan (MSSP) program, and how we use product version numbers and USB keys, you can can refer to the following online article.

If your Maintenance Subscription has not yet expired, you can use the USB License Manager to update your key to work with the most current version. You can confirm the expiry date for the MSSP by going to the About screen found in the Help menu. Each USB License Key has its own maintenance subscription plan, so if you have multiple keys it is possible that they may each have a different expiry date.

If your MSSP has expired, you can phone us at 1-800-668-3312 or 1-250-707-0000 to renew it. Without a current maintenance subscription plan, you will not be able to update your key to work with the new version.

MicroSurvey Transfer Program for FieldGenius Users

FieldGenius users need to download a copy of the MicroSurvey Transfer program to simplify the process of transferring FieldGenius projects between your data collector and MicroSurvey CAD.

If you have a copy of MicroSurvey Transfer already installed from use with MicroSurvey CAD 2010 or previous, you will need to update it to recognize MicroSurvey CAD 2013. Previous versions of MicroSurvey Transfer will NOT show MicroSurvey CAD 2013 as a sync option in the Options screen.

The MicroSurvey Transfer program has not changed significantly since the release of MicroSurvey CAD 2013 13.0.0. This is only necessary for users who are setting up communications between FieldGenius (any version) and MicroSurvey CAD 2013 for the first time.

MicroSurvey Transfer can be downloaded from our online Helpdesk system.

Note: A copy of Microsoft ActiveSync (for Windows XP or earlier) or Windows Mobile Device Center (for Windows Vista or newer) must be installed before MicroSurvey Transfer can be used. Both can be downloaded free from Microsoft.

MicroSurvey License Server for Network License Users

Users who have purchased a network license will need to install a copy of the MicroSurvey Network License software.

If you have purchased a Network License and are setting it up for the first time, you can download the Network License Server application from our online Helpdesk system.

The MicroSurvey Network License Server program has not changed significantly since the release of MicroSurvey CAD 2008 v8.0.0. This is only necessary for users who are setting up a MicroSurvey CAD/inCAD 2008 or newer network license for the first time.

Note: You will be required to enter a password in order to install the Network License Server.

System Requirements

MicroSurvey CAD 2013 is compatible with 32-bit and 64-bit versions of Microsoft Windows XP SP3, Windows Vista SP2, Windows 7 SP1, and Windows 8.

MicroSurvey CAD 2013 does not have any hardware requirements above and beyond what is required by your version of Microsoft Windows, except for a compatible video card for the 3D Rendering engine. Please refer to this online article for a list of compatible video cards.

Windows Vista, Windows 7 & Windows 8 Notes

Run as Administrator

If installing on Windows Vista/7/8 you must run the program at least once elevated with "As admininstrator" access, even if you are already logged in with an "Administrator" account on the computer.

After this is done, it can be run by any user on the computer, including those who don't have administrative accounts.

To accomplish this, once the program is finished installing do the following:

  1. Right click on the MicroSurvey CAD 2013 icon.
  2. Choose "Run as administrator".
  3. Select "Yes" on the "User Account Control" dialog when prompted to allow the program to make changes to your computer.

What's This? Help

If you wish to use the What's This? Help feature under Windows Vista/7/8, you may need to download and install an update from Microsoft. Please refer to the following Microsoft Knowledge Base article for more information.

Please note that the main Help files will work without this update.


Online Resources

Release Notes

For a current version of this document, pleave visit the MicroSurvey CAD 2013 Release Notes topic in our online helpdesk.

Frequently Asked Questions

For a list of Frequently Asked Questions and Tips for New Users, please visit the MicroSurvey CAD 2013 Frequently Asked Questions topic in our online helpdesk.

Upgrade Notes

For a list of questions and answers on upgrading from a previous version, please visit the MicroSurvey CAD 2013 Upgrade Notes topic in our online helpdesk.

Known Issues

For a list of known issues please visit the MicroSurvey CAD 2013 Known Issues topic in our online helpdesk.

Training Movies

For over 16 hours of training movies that you can watch online or download for offline viewing, please visit the Training Movies topic in our online helpdesk.

Technical Support

MicroSurvey provides free 24x7 self-support to all users via our online helpdesk at http://helpdesk.microsurvey.com/ where you can find knowledgebase articles, downloads, and a troubleshooter. This is a good starting point for any problems that are not answered in your Help file and Manuals.

For technical support, please visit our helpdesk at http://helpdesk.microsurvey.com/ to submit a helpdesk ticket to our technical support staff. If you do not have internet access you can phone our office at 1-800-668-3312 or 1-250-707-0000 and a ticket can be entered for you.

Technical Support is provided free of charge for 90-days following the purchase of your MicroSurvey product. Following this introductory period, additional technical support is available via your Maintenance Subscription Support Plan (MSSP).

To purchase or renew your MSSP, please phone MicroSurvey Software at 1-800-668-3312 or 1-250-707-0000, phone your local MicroSurvey dealer, or visit our online store at store.microsurveysales.com.

Feature Request Forum

Help us make your MicroSurvey product better! To submit a feature request, or to vote on other users' feature requests, please visit our Feedback Forum at http://feedback.microsurvey.com.

User Forum

To discuss your MicroSurvey product with other users, please visit our User Forum at www.microsurvey.com/forum.


MicroSurvey CAD 2013 (v13.0.1.3) Notes

New Features

Powered by IntelliCAD 7.2
MicroSurvey CAD 2013 is built on the latest IntelliCAD engine, IntelliCAD 7.2. See below for a summary of new IntelliCAD features.
Google Maps™ Support
View your points in Google Maps by clicking new Map buttons located in both the Single Point Editor and the Active Coordinate Editor.
Select MsPoints | Store and Edit Points or MsPoints | Active Coordinate Editor from the menus, or type EDITP or COORDEDIT at the command line.
Google Earth™ Support
Export your points and linework to a .kml or .kmz file and view them in Google Earth.
Select MsPoints | Other Program Ties | Export to Google Earth from the menus, or type WRITEKML at the command line.
AutoMAP Substitution Codes
Access field-coded parameters directly from your point descriptions and automatically include them in your plotted annotations.
Substitution codes follow the familiar LDD syntax, and include $0 to substitute the code, $1-$9 to substitute the first through ninth space-delimited parameter following the code, $+ to substitute all parameters following the code, $* to substitute the entire description including the code plus all parameters, and $$ to substitute a literal "$" character.
For example, specify a plotted description like $1 TREE (ht=$2’, trunk dia=$3”) in AutoMap to dynamically label your TREE points like TREE OAK 9 12 and TREE ELM 6 8 as OAK TREE (ht=9’, trunk dia=12”) and ELM TREE (ht=6’, trunk dia=8”).
AutoMAP Leading Wildcards
Use AutoMap entries with a leading wildcard like *CODE, a trailing wildcard like CODE*, or both a leading and trailing wildcard like *CODE* to make partial matches of your point descriptions.
For example, an AutoMap entry like *IP* will now match points with descriptions like "NW CORNER IP BENT" and you can use the new Substitution Codes described above to produce appropriate plotted descriptions.
Distance Labeling Options
Include a customizable prefix and/or suffix in your distance annotation defaults.
Include a unit symbol (' or m) in your distance annotation defaults. (Previously only ' was supported.)
Select MsAnnotate | Labeling Defaults | Distances from the menus, or type CNF_EDIT_DISTANCES at the command line.
Slope Labeling Command
A new Slope Labeling command is available with options to label the % Slope, Degrees from Vertical, or Degrees from Horizontal along a line.
Select MsAnnotate | Add Line Labels | Label Slope from the menus, or type LABEL_SLOPE at the command line.
Draworder Wizard
A new Draworder Wizard command is available to help you quickly fix the most common draworder issues, such as moving raster images and hatches to the back of your drawing, and moving wipeouts, blocks and annotations to the front.
Select MsTools | Draworder Wizard from the menus, or type DRAWORDERWIZARD at the command line.
Import Improvements
When importing a FieldGenius or TDS raw file containing GK (GPS stakeout) records, they are now imported into the traverse file.
When recoordinating a traverse file, an Abort option is now available on the point protection dialog.
When importing an ASCII coordinate file, an Abort option is now available on the point protection dialog.
List Unused Points in Range
The List Unused Points command has a new option to specify a point range for your search.
Select MsPoints | List Points (Used and Unused) | List Unused Points, or type LIST_UNUSED at the command line.
Import Leica DBX
Import points, linework, and raw TPS/GPS observation data directly from Leica DBX databases.
Select MsTraverse | Read Collector Files In | Leica DBX from the menus, or type DBXIN at the command line.
Ladder Table Report
Write a ladder table report showing station and offset values for selected points in a ladder format.
Select MsTools | Print/Edit/View Reports | Ladder Table from the menus, or type LADDER_TABLE at the command line.

Important Fixes

  • [D2844] Active Coordinate Editor - The Shift Selection, Scale Selection, and Rotate Selection commands could cause arcs to be removed from the figures database.
  • [D4930] Active Coordinate Editor - The Rotate Selection command could use 0,0,0 as the rotation base point instead of the specified point.
  • [D4942] Active Coordinate Editor - The Shift Selection command could cause shifted arcs to not be erased when they are redrawn with the shifted points.
  • [D4943] Active Coordinate Editor - The Rotate Selection command could cause rotated arcs to not be erased when they are redrawn with the rotated points.
  • [D4990] Active Coordinate Editor - Point Tracking may not be correct when in Surveyors View
  • [D4991] Active Coordinate Editor - Zoom Selection may not be correct when in Surveyors View
  • [D2344] AutoMap Library - Using both the "Rotate to Previous Point" and "Scale to Previous Point" options together causes rotation to be calcualted to the incorrect point.
  • [D4260] AutoMap Library - Using the "Rotate to Previous Point" option can cause an error if there is not a previous point id.
  • [D5045] AutoMap Library - Using the "Scale to Previous Point" option can cause an error if there is not a previous point id.
  • [D4071] Coordinate Order - the "List E,N (X,Y) Format" system toggle was not always retained.
  • [F1759] Coordinate Order - the "List E,N (X,Y) Format" system toggle will now be honoured for the default column order within the Active Coordinate Editor and the Clusters report.
  • [D3819] Dialogs - the CAD Lines, CAD Curves, Single Point Edit, and Quick Text Edit dialogs may not always appear when clicking an appropriate entity.
  • [F1701] FieldGenius Export - linework is now automatically exported to FieldGenius in an R12 DXF format instead of the default DXF format to avoid exporting incompatible entity types.
  • [D4011] Leica GSI Export - exporting a Leica GSI8 will display multiple "Save As" prompts which can result in an error writing out the data file.
  • [D4789] LandXML Import - when importing points, the Description and Note were not set correctly. It now uses the "code" field (instead of "desc") to set the Description, and the "desc" field (instead of nothing) to set the Note.
  • [F1406] LandXML Import - when importing plan features, IrregularLine elements are now supported and will draw a 3d polyline through the specified coordinates.
  • [D2291] Linework - grip-editing a survey line did not disassociate the line from its previous points in the database.
  • [D2779] Linework - moving a survey line removes its bearing and distance labels from the database.
  • [D3955] Linework - entity snaps could not be used when drawing a curvey leader.
  • [D5021] Linework - 3D .XYZ-Linework can become corrupted after a rescale.
  • [D2813] Nikon Raw File Import - when importing a Nikon 700 raw file with ENZ coordinates, they would be interpreted and imported as NEZ coordinates.
  • [D4816] Point Blocks - when creating point blocks (for export to Eagle Point, Softdesk, or Carlson) the first space character is not properly delimiting the description to find a match in the AutoMAP library to use the plotted description.
  • [D2585] Polar Snapping - using polar snaps within the Design Horizontal Alignment (_alignment) command caused some on-screen graphical artifacts.
  • [D3967] Polar Snapping - using polar snaps within the Connect Dots Point to Point (_connect_points) command did not work correctly.
  • [D2581] Project Manager - deleting a project from the project manager did not delete its associated .msj database folder.
  • [D4919] Rapid Transit Import - importing a rapid transit drawing could cause a crash.
  • [D4840] Roading - applying a road template with 0:1 slope could cause a crash.
  • [D4851] Rotate Blocks to Line - the Rotate Text to Line (_ms_rotoline) command stopped working with blocks in the last MSCAD 2010 service pack, this functionality has been restored.
  • [D4987] Run As Administrator - the "Run as administrator" message that can appear under Windows Vista and Windows 7 have been reworded such that it does not only apply to Vista.
  • [D5077] Saving - Error ASLK8K8K and a crash can occur when running QSAVE after running SAVEAS.
  • [D4263] Scaling - scaling with a fractional value instead of a decimal value was being inappropriately intercepted by the inches-to-feet conversion added in MSCAD 2010.
  • [D4852] Select Point - when selecting a point from the drawing which is stored in the coordinate database, if there is another points within either 0.01 or 0.001 units of it (depending on the command) the incorrect point may be retrieved from the database.
  • [D1931] Sheet and Title Block - a crash may occur when using the Add Sheet and Title Block (_tb) command if your ATTDIA system variable is set to Off.
  • [D4984] Sheet and Title Block - the ATTREQ system variable was not being used correctly.
  • [D5030] Stability - interference between MSCAD and some virus scanners or other resident utilities could cause slowness, error messages, or crashes.
  • [D5146] STAR*NET Export - exporting a STAR*NET .dat file could cause the Current Traverse file setting to be forgotten, requiring you to re-select it via the Set Current Traverse command.
  • [D5002] Surface Modeling - the specified "honour boundary method" option (All Points / Any Point / Center Point) was not applied correctly.

What's New in IntelliCAD 7.0

Interactive Graphic Elements
Selection crossing/window shows transparent colorization.
Selected entities appear in color during dragging.
Additional grip functionality (arrow grips with more control).
Point indicators to help in graphics creation (e.g., when drawing a 3-point circle).
Paperspace sheet color.
Automatic creation of mview viewport on initial activation of Layout tab.
User Interface
24-bit color icons.
Pulldown menus include support for re-organized commands and the display of icons.
Several dialogs include 24-bit icons or have been re-written.
New docking properties pane with the ability to pin or hide the window.
IntelliCAD Drawing Explorer is enhanced with 24-bit icons, improved layer handling with multi-select support, icons in the list control, and improved usability.
Improvements in handling blocks, views, dimensions, and text styles.
Improvements to snap and selection.
Multiple windows can be open with different views or layouts.
Paperspace supports non-rectangular viewports.
Display Devices
New support for choosing a display device directly from the status bar.
Choose between DirectX, OpenGL, and the computer's default device.
Three new system variables for managing display devices: GSCURRENT, GSPRIMARY, and GSALT.
Graphics Display
Real-time hidden-line and shaded viewing.
Display gradient hatches.
Improved draw order and dragging in color.
Non-rectangular viewports.
Display proxies in blocks and xreferences.
Display ADT and Civil 3D objects.
DWF and DGN overlays.
APIs
IntelliCAD 7 is now using DWGdirect as its internal database; the DRX interface is available for developers to create custom entities.
SDS/ADS now supports UNICODE.
More New Features
Direct integration with the DWGdirect libraries allows for faster ODA updates.
New Page Setup Manager.
Enhanced Print dialog.
Export STL files.
LAYBYENT command allows you to select an entity to control layer settings or VPLayer settings.
REFEDIT command allows you to edit blocks even if they are in external drawings (Xrefs).
GSCURRENT allows you to change graphics display devices.
Options dialog allows you to change languages on the fly.
Dozens of new hatch patterns.
New FEEDBACK command for users to send in feedback.
Direct access to the User Guide PDF from the Help menu.
Support for visual styles.
New 3D orbit command for easier dynamic rotation and 3D viewing.
New dimension styles.
Ability to display print styles in paper space.
Support for associative dimensions.
Support for relative paths for images and Xreferences.
Performance Enhancements
Opening and saving files.
Real-time rotating, hidden line, and shading.
Double buffer display.
Because DWGdirect is the database, more modern data structures are used which are faster (maps and vectors verses arrays).
Demand loading features as DRX applications, including the Properties pane, IntelliCAD Explorer, External Reference Manager, Image Manager, solids creation/editing, mesh entity creation, and more.
The drawing database is persistent and this speeds access for saving, printing, layout issues, etc.

What's New in IntelliCAD 7.1

Multiline Text
Multline text options menu supports stacked text, overline text, number/list settings, background settings, and more.
DDEDIT supports editing dimension text.
Printing
Enhanced ability to print using previous print settings regardless of IntelliCAD sessions.
Increased zooming capability for Print Preview.
Performance Enhancements
Opening and saving files.
Displaying images.
Selection and deselection.
APIs
IntelliCAD 7.1 uses Teigha for .dwg files version 3.4.1 from the Open Design Alliance (updated from version 3.2). DRX programs and extensions are now named TX.
More features
Support for future Parallel entity snapping. Note that the PARALLEL command was renamed to OFFSET to support the development of Parallel entity snaps for a future update.
Layouts can be copied between drawings in IntelliCAD Explorer.
Exporting to a .pdf file allows setting of portrait or landscape orientation and accepts a paper size in inches in addition to millimeters.
Clipping an image in Professional versions can be inverted, that is, the hidden portion can be either inside or outside of the clip boundary.
Type SETVIEWSIZE at the command prompt to set the IntelliCAD screen size.
Dimension style names can be edited directly in the Dimension Style dialog box without having to click Rename.
Use the DGNATTACH command to attach .dgn files.
New System Variables
Added LOGFILEPATH, MODELTOOLTIPBKGCOLOR, MODELTOOLTIPCOLOR, MTEXTEXPFIELDTOSOLID, ODGELIB, ODGELOG, OSNAPNODELEGACY, and PREVIEWFILTER.
Removed BLOCKCACHESIZE (IntelliCAD now uses the Teigha block cache, which does not have the ability to set the minimum size).
Renamed HELP system variable to HELPPREFIX.

What's New in IntelliCAD 7.2

Performance Enhancements
Graphics device performance improved using OpenGL for graphics cards that support it properly. This greatly improves dynamic pan, zoom, redraw, and rota­tion, especially for large files.
File size and print time reduced for PDF printing.
Grip handling, trimming, and extending improved for splines and polylines with very large segment counts (5,000+) due to improved geometric functions for com­plex curves.
Divide command performance improved.
Dynamic display performance improved in large drawing files using new ZOOMDETAIL and DRAGDETAIL system variables.
Snapping for large drawing files improved.
Dynamic dragging improved during entity creation and modification in large drawing files.
Memory consumption reduced for raster images.
Entity Snaps
Use entity snap tracking.
Use new entity snaps: Parallel Snap, From Point, Temporary Tracking Point, and Midpoint Between 2 Points.
Snap to the center of a polygon (closed polyline).
Working with Other Files
Import .dgn files.
Export Collada format files (.dae files).
Insert underlays from .pdf, .dgn, and .dwf files.
Attach MrSID format files (.sid files).
Specify files and paths for working with IntelliCAD using the new Paths/Files tab interface in the Options dialog box.
Layouts
Clip layout viewports.
Right-click a Layout tab includes From Template.
APIs
IntelliCAD 7.2 uses Teigha for .dwg files version 3.5.1 from the Open Design Alliance.
New (starttransaction) and (endtransaction) LISP functions.
New SDS functions for working with graphics planes: sds_getviewplanedc, sds_releaseviewplanedc, and sds_cleanplane.
More New Features
Purge unused drawing elements using the new Purge dialog box.
Find and replace text.
Use the Notification Manager located in the lower right of the IntelliCAD window to view messages and alerts about drawings and running IntelliCAD.
Use updated selection filters to better select entities by property, type, proxy, and more.
Manage layers using utilities at the command line: LAYCUR, LAYDEL, LAYFRZ, LAYISO, LAYLCK, LAYMCH, LAYMCUR, LAYOFF, LAYON, LAYTHW, LAYULCK, LAYUNISO.
New System Variables
Added BALLOONTIMEOUT, DRAGDETAIL, GRAVITYSNAP, GRIDCOLOR, GRIDPOINSMAX, NOTIFYMANAGER, REGENMODEGLOBAL, REGENONZOOMFACTOR, REGENTOOLTIP, and ZOOMDETAIL.

MicroSurvey CAD 2013 SP1 (v13.2.3.0) Notes

New Features

Powered by IntelliCAD 7.2a
MicroSurvey CAD 2013 is built on the latest IntelliCAD engine, IntelliCAD 7.2a. See below for a summary of what's new.
MicroSurvey CAD Ultimate & Studio editions
Development work on reintegrating the Hoops3D graphics engine and the Leica pcE point cloud engine with IntelliCAD 7 is complete.
MicroSurvey CAD 2013 Ultimate is now available, with the same powerful point cloud capabilities as MicroSurvey CAD 2010 Ultimate.
MicroSurvey CAD 2013 Studio is a new edition that adds powerful 2D/3D keyframe animation capabilities on top of the MicroSurvey CAD Ultimate feature set. Animate symbols and camera views through your drawing and/or point cloud, and produce the animation as an .avi video.
The Hoops3D graphics engine has been updated to v19.26 for maximum performance and stability.
This reintroduces all 3d rendering capabilities previously available in MicroSurvey CAD 2010, including: RENDER, INSERTCAM, EDITCAM, FIXCAMERAS (available in Standard, Premium, Ultimate and Studio versions).
This reintroduces all point cloud capabilities previously available in MicroSurvey CAD 2010, including: PCLW and the PCI Conversion Utility (available in Ultimate and Studio versions).
This reintroduces all animation capabilities previously available in PointCloud CAD 2010, including: ANIM (available in Studio version).
AutoCAD® 2013 .dwg/.dxf File Support
MicroSurvey CAD 2013 can now automatically convert and open AutoCAD R2013 .dwg/.dxf files, then Save them as R12-R2010 .dwg/.dxf format.
Or, use the standalone IntelliConvert conversion utility to manually convert R12-R2013 .dwg/.dxf files.
Improved Job Defaults dialog
The General Configuration Options dialog that appears when opening a new or existing drawing has been improved with options to select the drawing's AutoMAP Library file, Feature List File (for GIS data), and Coordinate System.
The obsolete MicroSurvey 10/11/12 database field has been removed from this dialog and moved to a new command (MsPoints | Other Program Ties | MicroSurvey 10/11/12 | Set MS10/11/12 Database).
Copy Between Drawings
The Copy Between Drawings command (previously available in MicroSurvey CAD 2010) has been rewritten to work with IntelliCAD 7.
Select Modify | Copy Between Drawings from the menus, or type MSCOPY at the command line.
Align Between Drawings
A new Align Between Drawings command is now available for copying and aligning entities between two open drawings.
Select Modify | Align Between Drawings from the menus, or type MSALIGN at the command line.
Export Leica iCON
A new Export Leica iCON command is available to export points and linework for use in a Leica iCON project.
Select MsTraverse | Write Collector Files Out | Leica iCON from the menus, or type EXPORT_ICON at the command line.
Auto-Add Points to Blocks & Text
The Auto-Add Points to Objects command now supports Blocks, and will store a point at the Insertion Point of any selected Block entities.
The Auto-Add Points to Objects command now supports Text, and will store a point at the Insertion Point of any selected Text entities.
Select MsPoints | Auto-Add Points to Objects from the menus, or type AUTOP at the command line.
FieldGenius SyncWizard Default Folder
The default FieldGenius SyncWizard Import/Export folders have been moved to make them more easily accessible.
Old location, Windows XP and earlier: C:\Documents and Settings\All Users\Application Data\MicroSurvey\MSCAD\2013\SyncWizard\Downloads, Uploads
Old location, Windows Vista and newer: C:\ProgramData\MicroSurvey\MSCAD\2013\SyncWizard\Downloads (or Uploads)
New location: My Documents\MicroSurvey\SyncWizard\Uploads, Downloads
Note, the SyncWizard Import/Export commands will default to the new location only if the old location is empty. If any projects are found in the old location, it will still be used as the default until you remove them.
You will need to install MicroSurvey Transfer v12.7.9.0 or newer for it to automatically use the new default folders.
Rescale Drawing Wizard
Easily rescale drawings from one base unit to another.
It is typical for architectural drawings to be in either inches or millimeters, and these drawings need to be rescaled to feet or meters.
Select MsTools | Rescale Drawing Wizard from the menus, or type DWG_RESCALE at the command line.
AutoSave with Survey Database
The IntelliCAD AutoSave feature now also saves a copy of the current database.
The AutoSave folder is your system Temp folder by default, and can be defined in the OPTIONS command.
The AutoSave drawing file extension is .SV$ by default and can be customized in the OPTIONS command.
The AutoSave database file extension is .MZ$ and cannot be customized.
To recover an AutoSave drawing, you must rename the .SV$ and .MZ$ file extensions to .DWG and .MSZ respectively.
Select Tools | Options from the menus, or type OPTIONS at the command line.
Lot Table
Draw a table detailing the lines, arcs and points that define a lot, along with its area and perimeter.
Select MsAnnotate | Add Tables | Add Lot Table from the menus, or type LOT_TABLE at the command line.

Important Fixes

  • [D5540] Active Coordinate Editor - A crash may occur when Rotating, Scaling, or Shifting a large number of points.
  • [D5564] Active Coordinate Editor – Remove Selection from DTM can cause a crash if all points are removed from the surface.
  • [D5598] Alphanumeric Points - Dashes in alphanumeric point IDs can cause the program to stop responding when iterating through the database in some situations.
  • [D4206] Alphanumeric Points - Incrementing alphanumeric point IDs had some inconsistent behaviour. For example, the Next point after "a" may be either "a0" or "a1" depending on the command.
  • [D0000] Areas - FASTAREA (Area by Selecting Objects) command could calculate incorrect area if the boundary contains arc segments.
  • [D5910] Areas - FASTAREA (Area by Selecting Objects) command could become unstable and crash if a Spline is selected as a bounding entity.
  • [D5649] Assistant - MicroSurvey Assistant dialog can disappear behind the main window.
  • [D5812] AutoMap Library - A crash can occur when processing large projects (ie, more than 4000 points).
  • [D5935] AutoMap Library - Switching drawings did not force the AutoMAP library to switch.
  • [D5684] AutoSave - A crash can occur if an AutoSave occurs while editing Text via the Entity Properties panel.
  • [D5955] AutoSave - AutoSave can occur in the middle of some commands, which can cause error messages and/or a crash.
  • [D5660] Batch COGO - When processing a Batch COGO file, the program can stop responding at the "Pick the side you want the bearing placed/Above/Below" prompt.
  • [D5638] Export ASCII - a crash can occur when exiting the Export ASCII command by pressing <Enter> instead of <Esc> at the Enter Point or Range prompt.
  • [D5618] Export FieldGenius - The FG_MAKE_PROJ command can produce an "Error PA2T4S" while building the DXF file if it includes any curve-fitted polylines, spline-fitted polylines, splines, or hatches.
  • [F1954] Export FieldGenius – Added a "Use R12 DXF Format" option to control whether DXF is written as R12 format.
  • [D5956] Export FieldGenius – Exporting a FieldGenius XG2 project can cause a crash if overwriting a project that is currently open or in use.
  • [D2352] Export FieldGenius – After exporting a FieldGenius 2004+ project you cannot open the generated .DXF file until the program is restarted.
  • [D6011] Export FieldGenius - When exporting a FieldGenius XG2 project, the "Include Text" option is now hidden because it is not applicable.
  • [D5768] Export Google Earth - Points with large IDs may not be exported to the KML/KMZ file.
  • [D5629] Hot Toggles - Closing a drawing did not immediately update Hot Toggles with the settings in the new current drawing.
  • [D5596] Import FieldGenius - The SYNCWIZARD command did not detect if the FieldGenius project units did not match the drawing units, this has been fixed and you are again prompted to change the drawing settings when they do not match.
  • [D5746] Import FieldGenius - The SYNCWIZARD command may not interpret the version number correctly from comment records like "--FieldGenius v 6.0.0.4 (2012-03-29)"
  • [D5624] Import Leica DBX - An incorrect HI value can be reported in cases where a spur point is set off of a traverse point from the main traverse line, then topo measurements are taken from that spur point, and another spur point is set for taking additional topo measurements.
  • [D5792] Import TDS RAW/RW5 - The last data line in the file may be skipped if the file does not end with a blank line.
  • [D5842] Independent Point Numbers - IPN labels are displayed in the wrong position after a zoom extents.
  • [D5909] Independent Point Numbers - IPN labels are displayed in the wrong position when in a UCS. As a temporary partial fix, IPNs are now disabled when in a UCS until this can be fixed.
  • [D5991] Independent Point Numbers - IPN labels are not immediately updated when opening/switching a drawing.
  • [D5992] Independent Point Numbers - IPN labels are not immediately updated when storing new points in a drawing.
  • [D4167] Independent Point Numbers - Closing a drawing did not immediately update IPNs with the points in the new current drawing.
  • [D3037] Labeling Defaults - Truetype fonts located in your system Fonts folder (for example, Arial.ttf) could not be specified in the Labeling Defaults dialog.
  • [D5666] Labeling Defaults - Truetype fonts located in your system Fonts folder (for example, Arial.ttf) could cause "Font not found" error messages when drawing text.
  • [D5622] Layer States - The LAYERSTATE command did not work, this has been fixed.
  • [D5603] Linework - When erasing entities in a drawing that have unexpected EED, a crash could occur.
  • [D5625] Linework - The PASTEORIG (Paste to Original Coordinates) command did not remove EED from the entities being copied, so further edits could inappropriately update the database.
  • [D5718] Linework - Trimming a survey line removes the line from the database and erases its Bearing/Distance labels.
  • [D5766] Linework - Deleting a layer via EXPLAYERS (Layers Explorer) that has points on it does not delete the points from the database.
  • [D5494] Linework - Erasing a DIM can cause lines to be removed from the database.
  • [D5997] Linework - Editing the length of a survey line via LEN command did not remove the line from the database.
  • [D5998] Linework - Moving a line by dragging it did not remove the line from the database.
  • [D6007] Linework - Moving a survey arc can cause the arc to be erased from the drawing if the "Draw lines/arcs" hot toggle is off.
  • [D4765] Log File - Writing to the .rtf log file can cause a crash and persistent "Error opening log file?" messages.
  • [D5690] Pad Builder - The BUILD_PAD command can produce odd warning messages about having an invalid number of decimal places while you are inputting an angle.
  • [D5701] Pad Builder - The BUILD_PAD command can produce a crash if the "Reset start point and direction" button is pressed.
  • [D5715] Quick Posts - a crash can occur when exiting the Quick Posts command by pressing <Enter> instead of <Esc> at the Select Point prompt.
  • [T1537] Regen Notifications - REGENTOOLTIP system variable is now set to Off by default. This causes the program to automatically regenerate your drawing instead of displaying the popup notification that a regen is required.
  • [D5657] Roading - When editing the Vertical Curve Length in a Vertical Alignment, the curve is redrawn properly but its extended entity data is not updated, so the previous Curve Length value may continue to be used.
  • [D2048] Save - SAVEAS did not immediately create the new filename’s .msj database folder until a database-accessing command would run.
  • [D5929] Save - SAVEAS to a new filename also saves the original filename’s .msz database file, which may cause the drawing and database to get out of sync.
  • [D3425] Save - SAVE to a new filename also saves the original filename’s .msz database file, which may cause the drawing and database to get out of sync.
  • [D5980] Save - SAVEALL saves all open drawings with the current drawing’s .msz database file. As a preventative measure we have temporarily removed the SAVEALL command until this can be fixed.
  • [D5694] Scale Factors - Scaling an input distance at the command line with the "s" suffix (like 100s) may result in a "Not a valid distance" error message.
  • [D5960] Scale Factors - Scaling an input distance at the command line with feet/inches entry (like 10'6") does not work, result is in inches instead of feet.
  • [D5863] Scale Factors - Existing Point Traverse (Old) command can write garbled "Direction of error" result if an Output Scale Factor is used.
  • [D5901] Scale Viewport - The SCALE_VPORT (Scale Layout Viewport) command did not work with non-rectangular viewports. It now also supports polygonal, circular, elliptical, and splined viewports.
  • [D5606] Snapping - Enabling Polar Snapping or Entity Snap Tracking modes may not work reliably because the AUTOSNAP system variable would not accept any value greater than 39.
  • [D5653] Surface Modeling - The SVOL (Surface Volume) command's Volumes and Average Values report may generate incorrect Plan Area and Average Thickness values.
  • [D5722] Surface Modeling - The CELEV (Change Elevation) command can produce an error message "Select is not an available tear-off menu name" immediately upon starting the command.
  • [D5740] Surface Modeling - The SPLAN (Surface Plan View) command generates an error "Unable to recognize command ._PLANVIEW"

Important Fixes in IntelliCAD 7.2a

The following list details some of the new 700+ fixes that were implemented since the initial 7.2 release.

Performance enhancements
Improved performance for drawings with underlays, including snap, pan, zoom, and entity creation.
Improved regeneration when working with linetypes.
Printing
Several fixes for print preview.
Fixed some cases where the print area was cropped improperly.
Improved pen widths.
Fixed printing of OLE objects.
Dimensions
Fixed lineweight of diameter and radius dimensions.
Fixed editing of dimension text when using STRETCH.
Snapping and tracking
Fixed issue with intersection snapping when drawing entities.
Guidelines improved for polar and entity tracking and all entity snaps are turned on.
Fixed entity snaps when using STRETCH.
Fixed snapping to grip points during grip editing.
Fixed nearest snap after changing the viewpoint.
Fixed entity snaps when using Polyface Mesh command.
Blocks
Fixed cases where text inside blocks was not positioned properly.
Multiple fixes for exploding blocks.
Fixed insertion point of blocks with dimensions.
Fixed regenerating raster images in blocks.
Text
Multiple fixes for SPELL.
Fixed text height issue when working with annotative text.
MTEXT dialog oblique display improved.
Hatches
Fixed -HATCH with HPNAME set to a new pattern.
Improved handling of hatch display when pattern is to dense to display.
Fixed issue with custom hatch patterns.
Fixed issue when moving associative hatches.
Raster images
Fixed issue with negative viewing and printing of some raster images.
Image selection fixed when working with grids.
Transparent ZOOM fixed when working with the IMAGECLIP command.
Fixed the ATTACH command for raster images.
Image printing fixed when fading is set to 0.
Fixed use of positioning files for images.
Fixed "keep aspect ratio" option for raster images.
Clipping fixed for images with rotated UCS.
More fixes
Issues fixed for opening drawings with AEC objects.
Fixed loading of linetypes from icad.lin in reported cases.
Several fixes when using grips, including entity display, z-coordinate issues, and image frame display.
Cross polygon selection fixed for reported zoom levels.
Fixed DIVIDE when working with blocks.
Fixed OFFSET for ellipses.
Fixed selection of hidden shapes.
Fixed issues with CHSPACE command.
Fixed TRIM command when working with infinite lines.
Multiple fixes for rotation.
Multiple display fixes, including for ACIS objects, viewing multiple viewports, ZOOM+E, HIDE command, and grips.
Fixed issues with DVIEW command.
Fixed WP selection for non-world view.
Fixed cursor position during tablet use.
Fixed z-coordinate issue for Box command options.
Export to PDF improved.
Options > Paths/Files tab improved.
New system variables
AECOBJECTS, AUTOCOMPLETEMODE, DEFSAVEASTYPEINDEX, ETRACKDELAY, EXPXREFVISIBILITY, FINDTEXTINT, GRIDDISPLAY, GRIDMAJOR, GRIDSTYLE, GRIPBYKEYBOARD, LTYPEGEN, MTEXTOBLIQUECOLOR, MTEXTSTACKEDCOLOR, PRINTAUTOROTATE, WNDSHOWPROP.

MicroSurvey CAD 2013 SP1.1 (v13.2.4.12) Notes

New Features

Leica Nova MS50 MultiStation Support (Leica DBX Import)
MicroSurvey CAD now supports importing Leica DBX projects surveyed with the new Leica Nova MS50 MultiStation, including its images and 3D scans.
Images can be imported and displayed in MicroSurvey CAD Basic, Standard, Premium, Ultimate or Studio editions.
Scans can be imported and displayed in MicroSurvey CAD Ultimate or Studio editions.
To import a Leica DBX database: select MsTraverse | Read Collector Files In | Leica DBX | Read DBX Database from the menus, or type DBXIN at the command line.
To manage all imported databases: select MsTraverse | Read Collector Files In | Leica DBX | Manage Imported Databases from the menus, or type DBXMANAGE at the command line.
To view images taken from a specific station: press the Image buttons in the Active Coordinate Editor or the Single Point Editor.
To view all imported images: select MsTraverse | Read Collector Files In | Leica DBX | View Imported Images from the menus, or type DBXIMAGES at the command line.
To view all imported scans: select MsTraverse | Read Collector Files In | Leica DBX | View Imported Scans from the menus, or type DBXSCANS at the command line.

Important Fixes

  • [D6121] AutoMap Library - An AutoMap Library located outside of the default folder could not be automatically opened, so the mscad.csv library would load instead.
  • [D6054] Check For Updates - The online updater command did not check to confirm that your USB license key has already been activated for the update available for download.
  • [D6203] Import FieldGenius - The SyncWizard Import command did start in the correct default folder.
  • [D6066] Import Leica DBX - If multiple DBX databases are imported into a drawing, only images referenced in last imported database were accessible. All images and scans imported from multiple Leica DBX databases and MicroSurvey FieldGenius projects are now accessible.
  • [D6157] Import Leica DBX - Figures are now imported as 3D by default instead of 2D.
  • [D6168] Import Leica DBX - A new option was added to process linework using either the figure code (as previous) or the point code from the first point on the figure.
  • [D6045] Render - A performance issue when rendering Text entities is resolved via a new "Render Text" view option which prevents rendering of all text entities for improved performance.
  • [D6095] Render - The Rendering commands were missing from the View menu, they are now accessible via View | Rendering | Render, etc.
  • [D6083] Status Bar - The Graphics Mode indicator (OpenGL or BMP) was missing from the status bar at the bottom of the main interface.
  • [D6129] Surface Modeling - In the Surface Color Options dialog, selecting Surface Color Method = None does not work.
  • [D6123] Surface Modeling - In the Surface Color Options dialog, when "Drawing Legend" is enabled it may not drawn onto the same layer as the surface.
  • [D6045] Point Cloud Linework - A performance issue when rendering Text entities is resolved via a new "Render Text" view option which suppresses the rendering of all text entities for improved performance.
  • [D6122] Point Cloud Linework - When drawing in the point cloud viewer, the CAD display did not immediately update until the mouse was moved over the drawing area.
  • [F2227] Point Cloud Linework - When drawing in the point cloud viewer, the AutoMap Library did not control how linework is drawn (including: layer, linetype, 2D/3D, Lines/Polylines).

MicroSurvey CAD 2013 SP2 (v13.3.2.1) Notes

New Features

Powered by IntelliCAD 7.2c
MicroSurvey CAD 2013 is built on the latest IntelliCAD engine, IntelliCAD 7.2c. See below for a summary of what's new.
Improved Auto-Add Points to Objects
Set the starting point ID and description to use for storing the new points.
Set the point description based on the selected entity's layer name or block name.
Set the selection filter to use only the desired entity types, from: Points, Lines, Arcs, Circles, Polylines, Blocks, and Text.
If any of the layers being drawn to are turned off or frozen, you will be prompted to turn them on and thaw them.
Select MsPoints | Auto-Add Points from Objects from the menus, or type AUTOP at the command line.
Improved Coordinate Grid Lines
When coordinating grid lines, assign names to each grid line like A,B,C,D,... and 1,2,3,4,... and automatically set the ID or Description of the resulting grid points using the grid line names like A-1,A-2,B-1,B-2,...
Select MsTools | Coordinate Grid Lines from the menus, or type COORDINATE_GRID_LINES at the command line.
Leica Nova MS50 MultiStation Support (FieldGenius SyncWizard)
MicroSurvey CAD now supports importing MicroSurvey FieldGenius projects surveyed with the new Leica Nova MS50 MultiStation, including its images and 3D scans.
Displaying images is available in MicroSurvey CAD Basic, Standard, Premium, Ultimate or Studio editions.
Displaying scans is available in MicroSurvey CAD Ultimate or Studio editions.
To import a FieldGenius project: select MsTraverse | FieldGenius SyncWizard from the menus, or type SYNCWIZARD at the command line.
To manage all imported databases: select MsTraverse | Read Collector Files In | Leica DBX | Manage Imported Databases from the menus, or type DBXMANAGE at the command line.
To view images taken from a specific station: press the Image buttons in the Active Coordinate Editor or the Single Point Editor.
To view all imported images: select MsTraverse | Read Collector Files In | Leica DBX | View Imported Images from the menus, or type DBXIMAGES at the command line.
To view all imported scans: select MsTraverse | Read Collector Files In | Leica DBX | View Imported Scans from the menus, or type DBXSCANS at the command line.

Important Fixes

  • [D6059] Stability - A significant performance issue affecting Windows XP users has been fixed, where the program could stop responding and leave the CPU Usage pinned at 100%.
  • [D6195] 3D Offset - Negative vertical offset (down) values could not be specified.
  • [D6335] Animation - The EXIT, CLOSE and WCLOSE commands were not being monitored while the ANIM command is running, which could result in changes not being saved to the .ani animation file.
  • [D6337] Active Coordinate Editor - Switching drawings in the CAD window may not reliably switch the Coordinate Editor view to match the current drawing.
  • [D6390] AutoMap Library - Switching drawings in the CAD window could cause the program to stop responding if the drawing's AutoMap Library references a block that cannot be found.
  • [D6303] Drawing Cleanup Wizard - The "Bind External References (Xrefs) as Blocks" option did not work because of the new Xref Manager dialog.
  • [D2251] Entity Snaps - Running entity snaps are no longer turned off during the Fence Line, Tree Line, Text Line, Parking Stall Layout, Auto Site Design, and Water Mains commands.
  • [D5984] Erase Layer - points and/or figures that are erased were not automatically removed from the database.
  • [D6382] Exit - The program may crash during exit if the render or point cloud windows are open.
  • [D6000] FieldGenius Export - Blocks containing non-constant attribute definitions would cause an error message "Error PA2-W5S, Unable to create entity (INSERT) in block (DO_NOT_USE_FG_EXPORT)".
  • [D6351] FieldGenius Export - Proxy Entities would cause an error message "Error PA2-W5S, Unable to create entity (ACAD_PROXY_ENTITY) in block (DO_NOT_USE_FG_EXPORT)".
  • [D6352] FieldGenius Export - Arc Dimensions would cause an error message "Error PA2-W5S, Unable to create entity (ARC_DIMENSION) in block (DO_NOT_USE_FG_EXPORT)".
  • [D6357] FieldGenius Export - Multi-Leaders would cause an error message "Error PA2-W5S, Unable to create entity (MLEADER) in block (DO_NOT_USE_FG_EXPORT)".
  • [D6367] FieldGenius Import - Lines and Arcs in the FieldGenius project were not automatically added into the figures database and associated with the appropriate points.
  • [D6362] FieldGenius Import - The "Archive project upon import" option did not default on/off as appropriate like in previous versions.
  • [D6323] FieldGenius Import - An "Error, attempting to create directory" message could occur on startup if the program was installed by a different user account.
  • [D6060] LandXML Export - A linearUnit="USSurveyFoot" setting was never written, only linearUnit="foot" or linearUnit="meter".
  • [D4313] LandXML Export - The required pressureUnit, temperatureUnit, volumeUnit, and areaUnit attributes were missing, which could cause a failure to import into some third-party applications.
  • [D5594] LandXML Import - After import, the drawing is now automatically zoomed to its extents to ensure that the imported elements are visible.
  • [D6061] LandXML Import - A linearUnit="foot" or linearUnit="USSurveyFoot" setting was not differentiated when compared against the drawing's unit setting.
  • [D6050] LandXML Import - A linearUnit setting that does not match the drawing's unit setting causes a somewhat ambiguous warning message about the unit mismatch, this has been clarified.
  • [D6049] LandXML Import - Surface models cause a somewhat confusing prompt to draw the TIN as either 3dfaces or as a polyface mesh, this has been clarified.
  • [D6341] Lineweight Units - A new System Toggle has been added so that the automatic setting of the LWUNITS system variable (added in SP1.1) can be enabled or disabled.
  • [D6018] Save As - Saving to the same filename of another currently open file could cause an error message and crash.
  • [D6052] Save As - Saving to the same filename with a different extension could cause an error message and crash.

Important Fixes in IntelliCAD 7.2b

The following list details some of the new 450+ fixes that were implemented since the 7.2a release.

Working with drawing files
Fixed crash resulting from auditing files in some cases.
Improvements to auto-saving.
Printing
Fixed reported cases where printing or print preview caused a crash.
Fixed Display Print Styles to update display properly.
Fixed printing on large custom paper sizes.
Dimensions
DIMARC added to the Dimensions menu and toolbar.
Update added to the Dimensions menu and toolbar.
Fixes for DIMRADIUS and DIMCENTER for blocks.
Snapping and tracking
Fixed ORTHO priority when ETRACK is enabled.
Fixed issue with OFFSET while also entity snapping.
Fixed Parallel snap when working with both Parallel and Extension snaps enabled.
Improvements to activating multiple snaps from the command line.
Quadrant snap and entity tracking issues fixed when working in UCS.
Entity snapping fixed for entities in paperspace.
Fixed POLAR for a rotated UCS.
Entity snaps fixed for plane surfaces.
Blocks
Fixed rotation issues during block insertion.
Fixed issue when inserting uniform-scale blocks.
Text
Multiline text improvements: Select All, right-click to paste without formatting, clear all formatting.
Multiline text justification improvements.
Fixes where formatting differed in editor and drawing (mtext).
Hatches
Fixed case where hatch disappeared after copying or moving it.
Fixed using the Stretch command with hatches.
Improvements to hatches that displayed with low density.
Improvements to hatch prompts.
More fixes
Crashes fixed during Layout switching in some cases.
Loading a .mnu file from a path with a dot symbol.
Double-click enabled for moving to paperspace while other entities are selected.
Fixed several issues when working with grips.
Improvements for working with OLE objects.
Fix for arc entities, including the Follow option.
Default toolbar layout improved in main window.
New toolbars: Zoom and Draworder. Some commands moved from the View toolbar to the Zoom toolbar.
Fixed display of Drawing Settings dialog box in non-English languages.
Zoom Object command added.
Fixed Zoom Dynamic for NWUCS.
Color selection fixed for cases where a crash was caused.
Multiple issues with wipeouts fixed.
Added recent command list to the context menu for right-clicking in a drawing.
Fixed issues handling large number of groups in IntelliCAD Explorer.
PURGE command now works with unnamed groups.
Fixed EXTRUDE for entities with large coordinates and for extruding regions on a closed polyline.
Fixed issue when drawing boxes with negative Z value.
Hyperlink icon display improved.
Fixes for the Stretch command.
Fix for entity display when layer color changes.
Fixes for Zoom Dynamic.
New system variables
ASYNCINIT, GROUPMAX, HIGHLIGHTLIMIT, HYPERLINKICON, HYPERLINKICONCOLOR, HYPERLINKICONSCALE, OLEBKGCOLOR, PRINTTEXTOUT, RTDISPLAY, and USEOLEBKGCOLOR.

Important Fixes in IntelliCAD 7.2c

The following list details some of the new 200+ fixes that were implemented since the 7.2b release.

Working with drawing files
Fixed conversion for files on read-only network drives.
Export PDF includes U.S./Imperial units support.
Performance for SAVEAS doubled.
Printing
Fixed printing when using the Window option.
Print Preview fixed to display polylines in some cases where they were not visible.
Fixed printing for entities with thickness different from "0".
Printing with a header or footer (Tools > Options > Printing) uses "," character to separate left, middle, and right aligned text.
Snapping and tracking
Center snap fixed when snapping to arc segment of closed polyline.
Nearest snap fixed when using grid and Ortho.
Snapping fixed to work with circles of small radiuses.
Extension snap fixed in UCS for linear entities.
Parallel snapping fixed for external references.
Polar tracking fixed in NWUCS.
Snap INT fixed for multi-line entities.
Entity snap markers visible when they display for entity of same color using the OSNAPXORDRAW system variable.
Text
MTEXT entity display accuracy improved in reported cases.
Text position fixed when changing text.
Alternate fonts fixed to be used for missing TrueType fonts.
Direct entry of Unicode codes is now supported in the Multiline Text dialog box.
More fixes
Association fixed for aligned dimensions.
Selection corrected for 3D line grips.
Draworder fixed for exploded blocks.
Improved context menu when right-clicking drawing window, including the addition of recently used commands.
Fixed SPLINEDIT layer issue.
Clicking and holding down the middle mouse button now activates the Pan command.
Fix for -IMAGE command when detaching.
Modified the order of entities in the selection set to be more consistent.
Performance improvement for DRAWORDER.
Fixed data issues when creating ATTDEF entities.
Added context menu when right-clicking user paths in Tools > Options > Paths/Files.
Fixed wipeout creation using entmake.
IntelliCAD Explorer now works with additional image file formats.
Fixed hatch creation in active viewports.
Fixed the Flatten command when working with leaders.
Enhanced performance of RTPAN.
New system variable
OSNAPXORDRAW.

 

(5 vote(s))
Helpful
Not helpful

Comments (0)