Knowledgebase
Apache Log4j security vulnerability risk
Posted by Chris Clemente on 20 December 2021 03:24 PM

As some people might be aware, there was an Apache Log4j vulnerability risk exposed, specifically for programs that use it with Java.

 

All of MicroSurvey Software does not use Java in its code, so this vulnerability does not apply to our programs.

As such, no patches are required to address anything related to this vulnerability from Apache Log4j.

 

More information on the issue can be found here:

https://logging.apache.org/log4j/2.x/security.html

 

 

Helpdesk article date: 20-Dec-2021

(1 vote(s))
Helpful
Not helpful

Comments (0)