Knowledgebase
MicroSurvey inCAD 2011 Frequently Asked Questions
Posted by Brian Sloman on 31 July 2015 10:20 AM

The following are frequently asked questions and answers from new inCAD users...

 


 

Q) What versions of AutoCAD are supported?

A) MicroSurvey inCAD 2011 v10.4.0 will run inside AutoCAD 2010, AutoCAD 2011, AutoCAD Civil 2010, AutoCAD Civil 3D 2010, AutoCAD Civil 3D 2011, AutoCAD Map 3D 2010, and AutoCAD Map 3D 2011.AutoCAD Architecture 2010 and AutoCAD Architecture 2011 should also work but are untested. AutoCAD LT cannot be used with inCAD.

 


 

Q) What operating systems are supported?

A) MicroSurvey inCAD 2011 has the same system requirements as the AutoCAD software it is running in. AutoCAD 2010 and 2011 requires Windows XP SP2, Windows Vista SP1, or Windows 7. Further AutoCAD system requirement details are available here.

 


 

Q) Are MicroSurvey inCAD 2011 and MicroSurvey inCAD 2010/2006 project files compatible with each other?

A) inCAD 2011 and inCAD 2010 projects are 100% cross-compatible.  inCAD 2006 projects can be opened with inCAD 2011, but inCAD 2011 projects cannot be opened directly with inCAD 2006.  Please see the MicroSurvey inCAD 2011 Upgrade Notes article here for additional details.

 


 

Q) Are inCAD 2011 for AutoCAD 2011 and inCAD 2011 for AutoCAD 2010 project files compatible with each other?

A) Yes, inCAD 2011 projects are completely cross-compatible between AutoCAD 2011 and AutoCAD 2010.

 


Q) Are MicroSurvey inCAD 2011 and MicroSurvey CAD 2010 project files compatible with each other?

A) AutoCAD 2010/2011 uses the DWG 2010 format by default. MicroSurvey CAD SP2 (v10.2.0) can read this format, but prior versions cannot.  MicroSurvey CAD 2010 users are urged to update to the 10.2.0 (SP2) version for best cross-compatibility with inCAD 2011.  MicroSurvey CAD 2010 projects can be read directly by inCAD 2011.

 


 

(206 vote(s))
Helpful
Not helpful

Comments (0)